Plugins · wpbase-cache · data as of 2026-11-04
Is WPBase Cache safe? Known vulnerabilities and latest version
- Latest version
- 5.5.7
- Last updated
- 2026-10-28
- Active installs
- 3,000+
- Known issues on record
- 1
- Unpatched in latest
- 0
- Tested up to WP
- 7.1.4
A wordpress plugin for using all caches on varnish, nginx, php-fpm stack with php-apc. This plugin includes db-cache-reloaded-fix for dbcache. — by baseapp
What to do
- Update to the latest version (5.5.7). Dashboard → Updates, or Plugins → “update now”.
- If you cannot update right away, deactivate it until you can.
- Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
- If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.
With WP-CLI: wp plugin get wpbase-cache --field=version shows what you run; wp plugin update wpbase-cache updates it.
Check your version
Known vulnerabilities
1 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.
medium 6.5 CVE-2026-39767 · published 2026-10-06
Denial of service in WPBase Cache (5.5.6 and older)
- Affected
- 5.5.6 and older
- Fixed in
- unknown
- Access needed (per CVSS)
- Needs a low-level account (e.g. subscriber)
- Range from
- CVE record (the advisory publisher) · score by Patchstack
Details from the advisory
Subscriber Denial of Service Attack in WPBase Cache <= 5.5.6 versions.
Recent activity
- 2026-10-28 — latest release on wordpress.org (5.5.7).
- 2026-10-06 — Denial of service disclosed (CVE-2026-39767), fix version not stated.
Get an email when WPBase Cache has a new vulnerability
Free. We check the CVE feeds every day and email you only when a new issue for WPBase Cache (wpbase-cache) is published or a fix ships. Unsubscribe in one click.
Browse vulnerabilities
Types found in this plugin: Denial of service (1)
Where this data comes from
- Version, last update, installs: wordpress.org/plugins/wpbase-cache (Plugins API), fetched 2026-11-04.
- Vulnerabilities: NIST National Vulnerability Database (NVD), checked 2026-11-04. This product uses data from the NVD API but is not endorsed or certified by the NVD.
- Each record links to its CVE page and to the original advisory (Wordfence, Patchstack or WPScan) where there is one. We only list a CVE here when its references or its advisory name this exact plugin, so a few real issues may be missing; none should be about a different plugin. Spot an error? Email Daniel.
Badge for your site or docs (states facts with a date, not a verdict):
<a href="https://laskyr.com/plugins/wpbase-cache"><img src="https://laskyr.com/plugins/wpbase-cache/badge.svg" alt="WPBase Cache vulnerability status"></a>