CVE-2026-39767: WPBase Cache denial of service vulnerability
medium 6.5 published 2026-10-06
- Affected versions
- 5.5.6 and older
- Fixed in
- unknown
- Latest version
- 5.5.7
- Severity
- Medium · CVSS 6.5
- Active installs
- 3,000+
- Type
- Denial of service
What an attacker needs
- Access: A low-level account on the site, such as a subscriber or customer (per the CVSS score).
CVSS vector (score by Patchstack): CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H
What to do now
- Update WPBase Cache to the latest version (5.5.7). The record does not name a fixed version, so also read the advisory below.
- If you cannot update right away, deactivate it until you can.
- Not sure which version you run? Check your version against every known WPBase Cache issue.
With WP-CLI:
wp plugin get wpbase-cache --field=version. - If you ran an affected version and something looks off (new admin users, spam pages, redirects), run the free scan below.
The advisory
Subscriber Denial of Service Attack in WPBase Cache <= 5.5.6 versions.
References
- NVD CVE-2026-39767 nvd.nist.gov
- Patchstack advisory patchstack.com
Related
Ran an affected version? Check your site for signs of a hack
The free scan reads the public side of your site and looks for spam pages, hidden redirects, injected scripts and blacklist entries. No login, no install, about a minute.
Where this data comes from
- CVE record, score and references: NIST National Vulnerability Database (NVD), checked 2026-11-04. This product uses data from the NVD API but is not endorsed or certified by the NVD.
- Versions and install counts: wordpress.org/plugins/wpbase-cache (Plugins API), fetched 2026-11-04.
- The summary, “what an attacker needs” and “what to do” sections are our plain-English reading of the record and the plugin's release history; the quoted description is the record's own text. Spot an error? Email Daniel.