Skip to content
Laskyr

Plugins · orderable · data as of 2026-11-04

Is Orderable safe? Known vulnerabilities and latest version

No known unpatched vulnerabilities in the latest version (1.21.1)

As of 2026-11-04. 1 issue is on record for older versions; version 1.20.1 or newer fixes all of them that state a fix.

Latest version
1.21.1
Last updated
2026-05-08
Active installs
5,000+
Known issues on record
1
Unpatched in latest
0
Tested up to WP
6.9.11 · PHP 7.4+

Take your restaurant/food business online with the online ordering system plugin for WordPress, Orderable. — by Orderable

What to do

  1. Update to the latest version (1.21.1). Anything older than 1.20.1 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
  2. If you cannot update right away, deactivate it until you can.
  3. Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
  4. If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.

With WP-CLI: wp plugin get orderable --field=version shows what you run; wp plugin update orderable updates it.

Check your version

Known vulnerabilities

1 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.

high 8.8 CVE-2026-0974 · published 2026-02-19

Remote code execution in Orderable (1.20.0 and older)

Affected
1.20.0 and older
Fixed in
1.20.1 *
Access needed (per CVSS)
Needs a low-level account (e.g. subscriber)
Range from
CVE record (the advisory publisher) · score by Wordfence
Details from the advisory

The Orderable – WordPress Restaurant Online Ordering System and Food Ordering Plugin plugin for WordPress is vulnerable to unauthorized plugin installation due to a missing capability check on the 'install_plugin' function in all versions up to, and including, 1.20.0. This makes it possible for authenticated attackers, with Subscriber-level access and above, to install arbitrary plugins, which can lead to Remote Code Execution.

NVD CVE-2026-0974Wordfence advisoryCode change (fix)Plugin source

Recent activity

Browse vulnerabilities

Where this data comes from

Badge for your site or docs (states facts with a date, not a verdict):
Orderable vulnerability status badge
<a href="https://laskyr.com/plugins/orderable"><img src="https://laskyr.com/plugins/orderable/badge.svg" alt="Orderable vulnerability status"></a>

← Check another plugin · Free hacked-site scan

First hour checklist

If the site was just hacked, read the emergency kit before you delete files. The page is free. Email is optional.

Read the emergency kit