Skip to content
Laskyr

Plugins · eduadmin-booking · data as of 2026-11-04

Is EduAdmin Booking safe? Known vulnerabilities and latest version

No known unpatched vulnerabilities in the latest version (6.0.0)

As of 2026-11-04. 3 issues are on record for older versions; version 6.0.0 or newer fixes all of them that state a fix.

Latest version
6.0.0
Last updated
2026-09-04
Active installs
60+
Known issues on record
3
Unpatched in latest
0
Tested up to WP
7.0.8 · PHP 8.1+

EduAdmin plugin to allow visitors to book courses at your website. Requires EduAdmin-account. — by Chris Åkerfeldt Wendel

What to do

  1. Update to the latest version (6.0.0). Anything older than 6.0.0 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
  2. If you cannot update right away, deactivate it until you can.
  3. Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
  4. If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.

With WP-CLI: wp plugin get eduadmin-booking --field=version shows what you run; wp plugin update eduadmin-booking updates it.

Check your version

Known vulnerabilities

3 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.

critical 9.3 CVE-2026-96809 · published 2026-10-09

SQL injection in EduAdmin Booking (older than 6.0.0)

Affected
older than 6.0.0
Fixed in
6.0.0
Access needed (per CVSS)
No login needed
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in MultiNet Interactive AB EduAdmin Booking eduadmin-booking allows Blind SQL Injection.This issue affects EduAdmin Booking: from n/a before 6.0.0.

NVD CVE-2026-96809Patchstack advisory

critical 9.8 CVE-2026-62101 · published 2026-09-17

Authentication bypass in EduAdmin Booking (5.4.2 and older)

Affected
5.4.2 and older
Fixed in
6.0.0
Access needed (per CVSS)
No login needed
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Unauthenticated Broken Authentication in EduAdmin Booking <= 5.4.2 versions.

NVD CVE-2026-62101Patchstack advisory

high 7.5 CVE-2024-54373 · published 2024-12-16

File inclusion in EduAdmin Booking (5.2.0 and older)

Affected
5.2.0 and older
Fixed in
5.3.0
Access needed (per CVSS)
Needs a low-level account (e.g. subscriber)
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in Chris Gardenberg EduAdmin Booking eduadmin-booking allows PHP Local File Inclusion.This issue affects EduAdmin Booking: from n/a through <= 5.2.0.

NVD CVE-2024-54373Patchstack advisory

Recent activity

Browse vulnerabilities

Where this data comes from

Badge for your site or docs (states facts with a date, not a verdict):
EduAdmin Booking vulnerability status badge
<a href="https://laskyr.com/plugins/eduadmin-booking"><img src="https://laskyr.com/plugins/eduadmin-booking/badge.svg" alt="EduAdmin Booking vulnerability status"></a>

← Check another plugin · Free hacked-site scan

First hour checklist

If the site was just hacked, read the emergency kit before you delete files. The page is free. Email is optional.

Read the emergency kit