Skip to content
Laskyr

CVE-2026-96809: EduAdmin Booking SQL injection vulnerability

critical 9.3 published 2026-10-09 · updated 2026-10-11

Fixed in EduAdmin Booking 6.0.0

EduAdmin Booking older than 6.0.0 is affected by this SQL injection issue. Sites on 6.0.0 or newer are not affected; the latest release is 6.0.0.

Affected versions
older than 6.0.0
Fixed in
6.0.0
Latest version
6.0.0
Severity
Critical · CVSS 9.3
Active installs
60+
Type
SQL injection

What an attacker needs

CVSS vector (score by Patchstack): CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:H/I:N/A:L

What to do now

  1. Update EduAdmin Booking to 6.0.0 or newer: Dashboard → Updates, or Plugins → “update now”.
  2. If you cannot update right away, deactivate it until you can.
  3. Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
  4. Not sure which version you run? Check your version against every known EduAdmin Booking issue. With WP-CLI: wp plugin get eduadmin-booking --field=version.
  5. If you ran an affected version and something looks off (new admin users, spam pages, redirects), run the free scan below.

The advisory

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in MultiNet Interactive AB EduAdmin Booking eduadmin-booking allows Blind SQL Injection.This issue affects EduAdmin Booking: from n/a before 6.0.0.

Description from the CVE record, published by Patchstack (the CVE Numbering Authority), via the NVD entry for CVE-2026-96809.

References

Related

Ran an affected version? Check your site for signs of a hack

The free scan reads the public side of your site and looks for spam pages, hidden redirects, injected scripts and blacklist entries. No login, no install, about a minute.

Where this data comes from

First hour checklist

If the site was just hacked, read the emergency kit before you delete files. The page is free. Email is optional.

Read the emergency kit