Plugins · ansar-import · data as of 2026-11-04
Is Ansar Import safe? Known vulnerabilities and latest version
- Latest version
- 2.1.3
- Last updated
- 2026-11-02
- Active installs
- 10,000+
- Known issues on record
- 1
- Unpatched in latest
- 0
- Tested up to WP
- 7.1.4 · PHP 7.4+
Launch complete WordPress starter sites in one click and insert ready-made section & page templates right inside the Block Editor & Elementor. — by themeansar
What to do
- Update to the latest version (2.1.3). Dashboard → Updates, or Plugins → “update now”.
- If you cannot update right away, deactivate it until you can.
- Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
- If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.
With WP-CLI: wp plugin get ansar-import --field=version shows what you run; wp plugin update ansar-import updates it.
Check your version
Known vulnerabilities
1 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.
high 7.1 CVE-2026-39778 · published 2026-10-06
Cross-site scripting (XSS) in Ansar Import (2.1.2 and older)
- Affected
- 2.1.2 and older
- Fixed in
- unknown
- Access needed (per CVSS)
- No login needed; someone on the site has to click a link or open a page
- Range from
- CVE record (the advisory publisher) · score by Patchstack
Details from the advisory
Unauthenticated Cross Site Scripting (XSS) in Ansar Import – One Click Starter Sites – for Elementor & Themes <= 2.1.2 versions.
Recent activity
- 2026-11-02 — latest release on wordpress.org (2.1.3).
- 2026-10-06 — Cross-site scripting (XSS) disclosed (CVE-2026-39778), fix version not stated.
Get an email when Ansar Import has a new vulnerability
Free. We check the CVE feeds every day and email you only when a new issue for Ansar Import (ansar-import) is published or a fix ships. Unsubscribe in one click.
Browse vulnerabilities
Types found in this plugin: Cross-site scripting (XSS) (1)
Where this data comes from
- Version, last update, installs: wordpress.org/plugins/ansar-import (Plugins API), fetched 2026-11-04.
- Vulnerabilities: NIST National Vulnerability Database (NVD), checked 2026-11-04. This product uses data from the NVD API but is not endorsed or certified by the NVD.
- Each record links to its CVE page and to the original advisory (Wordfence, Patchstack or WPScan) where there is one. We only list a CVE here when its references or its advisory name this exact plugin, so a few real issues may be missing; none should be about a different plugin. Spot an error? Email Daniel.
Badge for your site or docs (states facts with a date, not a verdict):
<a href="https://laskyr.com/plugins/ansar-import"><img src="https://laskyr.com/plugins/ansar-import/badge.svg" alt="Ansar Import vulnerability status"></a>