Skip to content
Laskyr

CVE-2026-39793: Simple JWT Login authentication bypass vulnerability

high 8.8 published 2026-10-06

Fixed in Simple JWT Login 4.0.1 (first release after the affected range)

Simple JWT Login 4.0.0 only is affected by this authentication bypass issue. Sites on 4.0.1 or newer are not affected; the latest release is 3.6.8.

Affected versions
4.0.0 only
Fixed in
4.0.1 *
Latest version
3.6.8
Severity
High · CVSS 8.8
Active installs
4,000+
Type
Authentication bypass

* The source does not name a fixed version; this is the first wordpress.org release after the last affected version.

What an attacker needs

CVSS vector (score by Patchstack): CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

What to do now

  1. Update Simple JWT Login to 4.0.1 or newer (the latest is 3.6.8): Dashboard → Updates, or Plugins → “update now”.
  2. If you cannot update right away, deactivate it until you can.
  3. Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
  4. Not sure which version you run? Check your version against every known Simple JWT Login issue. With WP-CLI: wp plugin get simple-jwt-login --field=version.
  5. If you ran an affected version and something looks off (new admin users, spam pages, redirects), run the free scan below.

The advisory

Subscriber Broken Authentication in Simple JWT Login 4.0.0 versions.

Description from the CVE record, published by Patchstack (the CVE Numbering Authority), via the NVD entry for CVE-2026-39793.

References

Related

Ran an affected version? Check your site for signs of a hack

The free scan reads the public side of your site and looks for spam pages, hidden redirects, injected scripts and blacklist entries. No login, no install, about a minute.

Where this data comes from

First hour checklist

If the site was just hacked, read the emergency kit before you delete files. The page is free. Email is optional.

Read the emergency kit