Plugins · ziina · data as of 2026-11-04
Is Ziina safe? Known vulnerabilities and latest version
- Latest version
- 1.2.22
- Last updated
- 2026-07-15
- Active installs
- 2,000+
- Known issues on record
- 1
- Unpatched in latest
- 0
- Tested up to WP
- 7.0.8 · PHP 8.1+
Ziina accepts Apple Pay, Google Pay, Visa, and Mastercard. — by Ziina
What to do
- Update to the latest version (1.2.22). Anything older than 1.2.22 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
- If you cannot update right away, deactivate it until you can.
- Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
- If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.
With WP-CLI: wp plugin get ziina --field=version shows what you run; wp plugin update ziina updates it.
Check your version
Known vulnerabilities
1 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.
high 7.5 CVE-2026-59554 · published 2026-07-23
Security issue in Ziina (1.2.21 and older)
- Affected
- 1.2.21 and older
- Fixed in
- 1.2.22
- Access needed (per CVSS)
- No login needed
- Range from
- CVE record (the advisory publisher) · score by Patchstack
Details from the advisory
Unauthenticated Broken Authentication in Ziina <= 1.2.21 versions.
Recent activity
- 2026-07-15 — latest release on wordpress.org (1.2.22).
- 2026-07-23 — Security issue disclosed (CVE-2026-59554), fixed in 1.2.22.
Get an email when Ziina has a new vulnerability
Free. We check the CVE feeds every day and email you only when a new issue for Ziina (ziina) is published or a fix ships. Unsubscribe in one click.
Browse vulnerabilities
Where this data comes from
- Version, last update, installs: wordpress.org/plugins/ziina (Plugins API), fetched 2026-11-04.
- Vulnerabilities: NIST National Vulnerability Database (NVD), checked 2026-11-04. This product uses data from the NVD API but is not endorsed or certified by the NVD.
- Each record links to its CVE page and to the original advisory (Wordfence, Patchstack or WPScan) where there is one. We only list a CVE here when its references or its advisory name this exact plugin, so a few real issues may be missing; none should be about a different plugin. Spot an error? Email Daniel.
Badge for your site or docs (states facts with a date, not a verdict):
<a href="https://laskyr.com/plugins/ziina"><img src="https://laskyr.com/plugins/ziina/badge.svg" alt="Ziina vulnerability status"></a>