Skip to content
Laskyr

Plugins · zero-bs-crm · data as of 2026-11-04

Is Jetpack CRM safe? Known vulnerabilities and latest version

No known unpatched vulnerabilities in the latest version (6.8.5)

As of 2026-11-04. 5 issues are on record for older versions; version 6.7.1 or newer fixes all of them that state a fix.

Latest version
6.8.5
Last updated
2026-10-05
Active installs
30,000+
Known issues on record
5
Unpatched in latest
0
Tested up to WP
7.1.4 · PHP 7.4+

The CRM for small businesses. Manage leads, invoicing, billing, email marketing, clients, contacts, quotes, automation. Works with WooCommerce too. — by Automattic

What to do

  1. Update to the latest version (6.8.5). Anything older than 6.7.1 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
  2. If you cannot update right away, deactivate it until you can.
  3. Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
  4. If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.

With WP-CLI: wp plugin get zero-bs-crm --field=version shows what you run; wp plugin update zero-bs-crm updates it.

Check your version

Known vulnerabilities

5 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.

high 7.5 CVE-2026-22356 · published 2026-02-20

File inclusion in Jetpack CRM (6.7.0 and older)

Affected
6.7.0 and older
Fixed in
6.7.1
Access needed (per CVSS)
No login needed; someone on the site has to click a link or open a page
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in Automattic Jetpack CRM zero-bs-crm allows PHP Local File Inclusion.This issue affects Jetpack CRM: from n/a through <= 6.7.0.

NVD CVE-2026-22356Patchstack advisory

high 8.8 CVE-2022-3342 · published 2023-10-20

PHP object injection in Jetpack CRM (5.3.1 and older)

Affected
5.3.1 and older
Fixed in
5.4.0 *
Access needed (per CVSS)
No login needed; someone on the site has to click a link or open a page
Range from
CVE record (the advisory publisher) · score by NVD
Details from the advisory

The Jetpack CRM plugin for WordPress is vulnerable to PHAR deserialization via the ‘zbscrmcsvimpf’ parameter in the 'zeroBSCRM_CSVImporterLitehtml_app' function in versions up to, and including, 5.3.1. While the function performs a nonce check, steps 2 and 3 of the check do not take any action upon a failed check. These steps then perform a 'file_exists' check on the value of 'zbscrmcsvimpf'. If a phar:// archive is supplied, its contents will be deserialized and an object injected in the execution stream. This allows an unauthenticated attacker to obtain object injection if they are able to upload a phar archive (for instance if the site supports image uploads) and then trick an administrator into performing an action, such as clicking a link.

NVD CVE-2022-3342Wordfence advisoryCode change (fix)Plugin source

medium 4.8 CVE-2023-27429 · published 2023-06-21

Stored cross-site scripting (XSS) in Jetpack CRM (5.4.4 and older)

Affected
5.4.4 and older
Fixed in
5.5.0
Access needed (per CVSS)
Needs an admin-level account; someone on the site has to click a link or open a page
Range from
CVE record (the advisory publisher) · score by NVD
Details from the advisory

Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in Automattic - Jetpack CRM team Jetpack CRM plugin <= 5.4.4 versions.

NVD CVE-2023-27429Patchstack advisory

medium 5.4 CVE-2022-4497 · published 2023-01-09

Stored cross-site scripting (XSS) in Jetpack CRM (older than 5.5)

Affected
older than 5.5
Fixed in
5.5
Access needed (per CVSS)
Needs a low-level account (e.g. subscriber); someone on the site has to click a link or open a page
Range from
CVE record (the advisory publisher) · score by NVD
Details from the advisory

The Jetpack CRM WordPress plugin before 5.5 does not validate and escape some of its shortcode attributes before outputting them back in the page, which could allow users with a role as low as contributor to perform Stored Cross-Site Scripting attacks which could be used against high privilege users such as admins

NVD CVE-2022-4497WPScan advisory

medium 4.8 CVE-2022-3919 · published 2022-12-12

Cross-site scripting (XSS) in Jetpack CRM (older than 5.4.3)

Affected
older than 5.4.3
Fixed in
5.4.3
Access needed (per CVSS)
Needs an admin-level account; someone on the site has to click a link or open a page
Range from
CVE record (the advisory publisher) · score by NVD
Details from the advisory

The Jetpack CRM WordPress plugin before 5.4.3 does not sanitise and escape its settings, allowing high privilege users such as admin to perform cross-Site Scripting attacks even when the unfiltered_html capability is disallowed.

NVD CVE-2022-3919WPScan advisory

Recent activity

Browse vulnerabilities

Where this data comes from

Badge for your site or docs (states facts with a date, not a verdict):
Jetpack CRM vulnerability status badge
<a href="https://laskyr.com/plugins/zero-bs-crm"><img src="https://laskyr.com/plugins/zero-bs-crm/badge.svg" alt="Jetpack CRM vulnerability status"></a>

← Check another plugin · Free hacked-site scan

First hour checklist

If the site was just hacked, read the emergency kit before you delete files. The page is free. Email is optional.

Read the emergency kit