Skip to content
Laskyr

Plugins · yith-woocommerce-tab-manager · data as of 2026-11-04

Is YITH WooCommerce Tab Manager safe? Known vulnerabilities and latest version

No known unpatched vulnerabilities in the latest version (2.17.0)

As of 2026-11-04. 2 issues are on record for older versions; version 2.15.1 or newer fixes all of them that state a fix.

Latest version
2.17.0
Last updated
2026-10-28
Active installs
3,000+
Known issues on record
2
Unpatched in latest
0
Tested up to WP
7.1.4 · PHP 7.4+

Improve your WooCommerce product pages by adding custom tabs and ad hoc content for your customers — by YITHEMES

What to do

  1. Update to the latest version (2.17.0). Anything older than 2.15.1 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
  2. If you cannot update right away, deactivate it until you can.
  3. Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
  4. If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.

With WP-CLI: wp plugin get yith-woocommerce-tab-manager --field=version shows what you run; wp plugin update yith-woocommerce-tab-manager updates it.

Check your version

Known vulnerabilities

2 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.

medium 6.5 CVE-2026-97292 · published 2026-09-30

Cross-site scripting (XSS) in YITH WooCommerce Tab Manager (2.15.0 and older)

Affected
2.15.0 and older
Fixed in
2.15.1
Access needed (per CVSS)
Needs a low-level account (e.g. subscriber); someone on the site has to click a link or open a page
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Author Cross Site Scripting (XSS) in YITH WooCommerce Tab Manager <= 2.15.0 versions.

NVD CVE-2026-97292Patchstack advisory

medium 4.8 CVE-2024-35698 · published 2024-06-08

Cross-site scripting (XSS) in YITH WooCommerce Tab Manager (1.35.0 and older)

Affected
1.35.0 and older
Fixed in
1.35.1
Access needed (per CVSS)
Needs an admin-level account; someone on the site has to click a link or open a page
Range from
CVE record (the advisory publisher) · score by NVD
Details from the advisory

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in YITHEMES YITH WooCommerce Tab Manager yith-woocommerce-tab-manager.This issue affects YITH WooCommerce Tab Manager: from n/a through <= 1.35.0.

NVD CVE-2024-35698Patchstack advisoryPatchstack advisory

Recent activity

Browse vulnerabilities

Where this data comes from

Badge for your site or docs (states facts with a date, not a verdict):
YITH WooCommerce Tab Manager vulnerability status badge
<a href="https://laskyr.com/plugins/yith-woocommerce-tab-manager"><img src="https://laskyr.com/plugins/yith-woocommerce-tab-manager/badge.svg" alt="YITH WooCommerce Tab Manager vulnerability status"></a>

← Check another plugin · Free hacked-site scan

First hour checklist

If the site was just hacked, read the emergency kit before you delete files. The page is free. Email is optional.

Read the emergency kit