Skip to content
Laskyr

Plugins · yith-woocommerce-request-a-quote · data as of 2026-11-04

Is YITH Request a Quote for WooCommerce safe? Known vulnerabilities and latest version

No known unpatched vulnerabilities in the latest version (2.56.0)

As of 2026-11-04. 2 issues are on record for older versions; version 4.46.1 or newer fixes all of them that state a fix.

Latest version
2.56.0
Last updated
2026-10-28
Active installs
10,000+
Known issues on record
2
Unpatched in latest
0
Tested up to WP
7.1.4 · PHP 8.0+

The YITH Request a Quote for WooCommerce plugin lets your customers ask for an estimate of a list of products they are interested into. — by YITHEMES

What to do

  1. Update to the latest version (2.56.0). Anything older than 4.46.1 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
  2. If you cannot update right away, deactivate it until you can.
  3. Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
  4. If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.

With WP-CLI: wp plugin get yith-woocommerce-request-a-quote --field=version shows what you run; wp plugin update yith-woocommerce-request-a-quote updates it.

Check your version

Known vulnerabilities

2 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version. 1 record(s) do not state which versions are affected.

medium 6.5 CVE-2026-95602 · published 2026-09-23

Missing authorization check in YITH Request a Quote for WooCommerce (older than 4.46.1)

Affected
older than 4.46.1
Fixed in
4.46.1
Access needed (per CVSS)
No login needed
Range from
CVE record (the advisory publisher) · score by Patchstack

Note: the source's version range goes past the newest YITH Request a Quote for WooCommerce release on wordpress.org (2.56.0), so it probably describes a paid edition with its own version numbers, or contains a typo. We do not use it to judge your version.

Details from the advisory

Authorization Bypass Through User-Controlled Key vulnerability in YITH YITH WooCommerce Request A Quote allows Exploiting Incorrectly Configured Access Control Security Levels. This issue affects YITH WooCommerce Request A Quote: from n/a before 4.46.1.

NVD CVE-2026-95602Patchstack advisory

medium 5.3 CVE-2026-24366 · published 2026-01-22

Missing authorization check in YITH Request a Quote for WooCommerce (2.46.0 and older)

Affected
2.46.0 and older
Fixed in
2.46.1
Access needed (per CVSS)
No login needed
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Missing Authorization vulnerability in YITHEMES YITH WooCommerce Request A Quote yith-woocommerce-request-a-quote allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects YITH WooCommerce Request A Quote: from n/a through <= 2.46.0.

NVD CVE-2026-24366Patchstack advisory

Recent activity

Browse vulnerabilities

Where this data comes from

Badge for your site or docs (states facts with a date, not a verdict):
YITH Request a Quote for WooCommerce vulnerability status badge
<a href="https://laskyr.com/plugins/yith-woocommerce-request-a-quote"><img src="https://laskyr.com/plugins/yith-woocommerce-request-a-quote/badge.svg" alt="YITH Request a Quote for WooCommerce vulnerability status"></a>

← Check another plugin · Free hacked-site scan

First hour checklist

If the site was just hacked, read the emergency kit before you delete files. The page is free. Email is optional.

Read the emergency kit