Skip to content
Laskyr

Plugins · yith-woocommerce-product-slider-carousel · data as of 2026-11-04

Is YITH WooCommerce Product Slider Carousel safe? Known vulnerabilities and latest version

No known unpatched vulnerabilities in the latest version (1.57.0)

As of 2026-11-04. 1 issue is on record for older versions; version 1.16.1 or newer fixes all of them that state a fix.

Latest version
1.57.0
Last updated
2026-10-28
Active installs
4,000+
Known issues on record
1
Unpatched in latest
0
Tested up to WP
7.1.4 · PHP 7.4+

YITH WooCommerce Product Slider Carousel allows you to create responsive product sliders! — by YITHEMES

What to do

  1. Update to the latest version (1.57.0). Anything older than 1.16.1 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
  2. If you cannot update right away, deactivate it until you can.
  3. Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
  4. If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.

With WP-CLI: wp plugin get yith-woocommerce-product-slider-carousel --field=version shows what you run; wp plugin update yith-woocommerce-product-slider-carousel updates it.

Check your version

Known vulnerabilities

1 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.

medium 4.6 CVE-2022-44630 · published 2026-06-11

Cross-site request forgery (CSRF) in YITH WooCommerce Product Slider Carousel (1.16.0 and older)

Affected
1.16.0 and older
Fixed in
1.16.1
Access needed (per CVSS)
Needs a low-level account (e.g. subscriber); someone on the site has to click a link or open a page
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Cross-Site request forgery (CSRF) vulnerability in YITH YITH WooCommerce Product Slider Carousel allows Cross Site Request Forgery. This issue affects YITH WooCommerce Product Slider Carousel: from n/a through 1.16.0.

NVD CVE-2022-44630Patchstack advisory

Recent activity

Browse vulnerabilities

Where this data comes from

Badge for your site or docs (states facts with a date, not a verdict):
YITH WooCommerce Product Slider Carousel vulnerability status badge
<a href="https://laskyr.com/plugins/yith-woocommerce-product-slider-carousel"><img src="https://laskyr.com/plugins/yith-woocommerce-product-slider-carousel/badge.svg" alt="YITH WooCommerce Product Slider Carousel vulnerability status"></a>

← Check another plugin · Free hacked-site scan

First hour checklist

If the site was just hacked, read the emergency kit before you delete files. The page is free. Email is optional.

Read the emergency kit