Skip to content
Laskyr

Plugins · yith-woocommerce-product-bundles · data as of 2026-11-04

Is YITH WooCommerce Product Bundles safe? Known vulnerabilities and latest version

No known unpatched vulnerabilities in the latest version (2.30.1)

As of 2026-11-04. 2 issues are on record for older versions; version 2.30.0 or newer fixes all of them that state a fix.

Latest version
2.30.1
Last updated
2026-10-19
Active installs
3,000+
Known issues on record
2
Unpatched in latest
0
Tested up to WP
7.1.4 · PHP 8.0+

YITH WooCommerce Product Bundles allows you to bundle WooCommerce products and sell them with a unique price. — by YITHEMES

What to do

  1. Update to the latest version (2.30.1). Anything older than 2.30.0 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
  2. If you cannot update right away, deactivate it until you can.
  3. Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
  4. If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.

With WP-CLI: wp plugin get yith-woocommerce-product-bundles --field=version shows what you run; wp plugin update yith-woocommerce-product-bundles updates it.

Check your version

Known vulnerabilities

2 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.

medium 5.3 CVE-2026-111845 · published 2026-10-19

Missing authorization check in YITH WooCommerce Product Bundles (2.29.0 and older)

Affected
2.29.0 and older
Fixed in
2.30.0
Access needed (per CVSS)
No login needed
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Missing Authorization vulnerability in YITH YITH WooCommerce Product Bundles yith-woocommerce-product-bundles allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects YITH WooCommerce Product Bundles: from n/a through 2.29.0.

NVD CVE-2026-111845Patchstack advisory

medium 5.3 CVE-2026-105878 · published 2026-10-08

Missing authorization check in YITH WooCommerce Product Bundles (2.29.0 and older)

Affected
2.29.0 and older
Fixed in
2.30.0
Access needed (per CVSS)
No login needed
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Missing Authorization vulnerability in YITH YITH WooCommerce Product Bundles yith-woocommerce-product-bundles allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects YITH WooCommerce Product Bundles: from n/a through 2.29.0.

NVD CVE-2026-105878Patchstack advisory

Recent activity

Browse vulnerabilities

Where this data comes from

Badge for your site or docs (states facts with a date, not a verdict):
YITH WooCommerce Product Bundles vulnerability status badge
<a href="https://laskyr.com/plugins/yith-woocommerce-product-bundles"><img src="https://laskyr.com/plugins/yith-woocommerce-product-bundles/badge.svg" alt="YITH WooCommerce Product Bundles vulnerability status"></a>

← Check another plugin · Free hacked-site scan

First hour checklist

If the site was just hacked, read the emergency kit before you delete files. The page is free. Email is optional.

Read the emergency kit