Skip to content
Laskyr

Plugins · yith-slider-for-page-builders · data as of 2026-11-04

Is YITH Slider for page builders safe? Known vulnerabilities and latest version

No known unpatched vulnerabilities in the latest version (1.1.0)

As of 2026-11-04. 1 issue is on record for older versions; version 1.1.0 or newer fixes all of them that state a fix.

Latest version
1.1.0
Last updated
2026-06-11
Active installs
1,000+
Known issues on record
1
Unpatched in latest
0
Tested up to WP
6.9.11 · PHP 7.4+

"YITH Slider for page builders" will add cool block oriented sliders to your website. Works with Gutenberg Block Editor. — by YITHEMES

What to do

  1. Update to the latest version (1.1.0). Anything older than 1.1.0 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
  2. If you cannot update right away, deactivate it until you can.
  3. Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
  4. If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.

With WP-CLI: wp plugin get yith-slider-for-page-builders --field=version shows what you run; wp plugin update yith-slider-for-page-builders updates it.

Check your version

Known vulnerabilities

1 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.

medium 5.4 CVE-2025-68581 · published 2025-12-24

Missing authorization check in YITH Slider for page builders (1.0.11 and older)

Affected
1.0.11 and older
Fixed in
1.1.0 *
Access needed (per CVSS)
Needs a low-level account (e.g. subscriber)
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Missing Authorization vulnerability in YITHEMES YITH Slider for page builders yith-slider-for-page-builders allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects YITH Slider for page builders: from n/a through <= 1.0.11.

NVD CVE-2025-68581Patchstack advisory

Recent activity

Browse vulnerabilities

Where this data comes from

Badge for your site or docs (states facts with a date, not a verdict):
YITH Slider for page builders vulnerability status badge
<a href="https://laskyr.com/plugins/yith-slider-for-page-builders"><img src="https://laskyr.com/plugins/yith-slider-for-page-builders/badge.svg" alt="YITH Slider for page builders vulnerability status"></a>

← Check another plugin · Free hacked-site scan

First hour checklist

If the site was just hacked, read the emergency kit before you delete files. The page is free. Email is optional.

Read the emergency kit