Plugins · wufoo-shortcode · data as of 2026-11-04
Is Wufoo Shortcode safe? Known vulnerabilities and latest version
- Status
- Closed 2026-09-03
- Known issues on record
- 2
- Unpatched in latest
- 0
What to do
- Replace it. A closed plugin gets no updates through WordPress, so any hole found from now on stays open.
- Deactivate and delete it once you have a replacement (Plugins → Deactivate → Delete). Deleting removes its files; deactivating alone leaves them on the server.
- If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan, or have us clean it: Emergency Cleanup, $499.
With WP-CLI, once you have a replacement: wp plugin deactivate wufoo-shortcode && wp plugin delete wufoo-shortcode
Check your version
Known vulnerabilities
2 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version. 2 record(s) do not state which versions are affected.
medium 6.5 CVE-2026-66643 · published 2026-08-18
Cross-site scripting (XSS) in Wufoo Shortcode (1.55 and older)
- Affected
- 1.55 and older
- Fixed in
- unknown
- Access needed (per CVSS)
- Needs a low-level account (e.g. subscriber); someone on the site has to click a link or open a page
- Range from
- CVE record (the advisory publisher) · score by Patchstack
Details from the advisory
Contributor Cross Site Scripting (XSS) in Wufoo Shortcode <= 1.55 versions.
medium 5.4 CVE-2022-4679 · published 2023-02-27
Stored cross-site scripting (XSS) in Wufoo Shortcode (older than 1.52)
- Affected
- older than 1.52
- Fixed in
- 1.52
- Access needed (per CVSS)
- Needs a low-level account (e.g. subscriber); someone on the site has to click a link or open a page
- Range from
- CVE record (the advisory publisher) · score by NVD
Details from the advisory
The Wufoo Shortcode WordPress plugin before 1.52 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting attacks
Recent activity
- 2026-09-03 — closed on wordpress.org (Security Issue).
- 2026-08-18 — Cross-site scripting (XSS) disclosed (CVE-2026-66643), fix version not stated.
- 2023-02-27 — Stored cross-site scripting (XSS) disclosed (CVE-2022-4679), fixed in 1.52.
Get an email when Wufoo Shortcode has a new vulnerability
Free. We check the CVE feeds every day and email you only when a new issue for Wufoo Shortcode (wufoo-shortcode) is published or a fix ships. Unsubscribe in one click.
Browse vulnerabilities
Types found in this plugin: Cross-site scripting (XSS) (2)
Where this data comes from
- Version, last update, installs, closure: wordpress.org/plugins/wufoo-shortcode (Plugins API), fetched 2026-11-04.
- Vulnerabilities: NIST National Vulnerability Database (NVD), checked 2026-11-04. This product uses data from the NVD API but is not endorsed or certified by the NVD.
- Each record links to its CVE page and to the original advisory (Wordfence, Patchstack or WPScan) where there is one. We only list a CVE here when its references or its advisory name this exact plugin, so a few real issues may be missing; none should be about a different plugin. Spot an error? Email Daniel.
Badge for your site or docs (states facts with a date, not a verdict):
<a href="https://laskyr.com/plugins/wufoo-shortcode"><img src="https://laskyr.com/plugins/wufoo-shortcode/badge.svg" alt="Wufoo Shortcode vulnerability status"></a>