Skip to content
Laskyr

Plugins · wps-bidouille · data as of 2026-11-04

Is WPS Bidouille safe? Known vulnerabilities and latest version

No known unpatched vulnerabilities in the latest version (1.33.5)

As of 2026-11-04. 2 issues are on record for older versions; version 1.33.5 or newer fixes all of them that state a fix.

Latest version
1.33.5
Last updated
2026-08-13
Active installs
9,000+
Known issues on record
2
Unpatched in latest
0
Tested up to WP
7.1.4

WPS Bidouille provides information about your WordPress and contains optimization tools. — by NicolasKulka

What to do

  1. Update to the latest version (1.33.5). Anything older than 1.33.5 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
  2. If you cannot update right away, deactivate it until you can.
  3. Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
  4. If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.

With WP-CLI: wp plugin get wps-bidouille --field=version shows what you run; wp plugin update wps-bidouille updates it.

Check your version

Known vulnerabilities

2 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.

medium 5.4 CVE-2026-19782 · published 2026-08-19

Information disclosure in WPS Bidouille (older than 1.33.5)

Affected
older than 1.33.5
Fixed in
1.33.5
Access needed (per CVSS)
Needs a low-level account (e.g. subscriber)
Range from
CVE record (the advisory publisher) · score by CISA ADP
Details from the advisory

The WPS Bidouille WordPress plugin before 1.33.5 does not have proper authorisation checks in an AJAX action, allowing any authenticated user, such as a subscriber, to retrieve the email addresses of all registered users.

NVD CVE-2026-19782WPScan advisory

medium 4.3 CVE-2025-64238 · published 2025-12-16

Missing authorization check in WPS Bidouille (1.33.1 and older)

Affected
1.33.1 and older
Fixed in
1.33.2
Access needed (per CVSS)
Needs a low-level account (e.g. subscriber)
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Missing Authorization vulnerability in NicolasKulka WPS Bidouille wps-bidouille allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WPS Bidouille: from n/a through <= 1.33.1.

NVD CVE-2025-64238Patchstack advisory

Recent activity

Browse vulnerabilities

Where this data comes from

Badge for your site or docs (states facts with a date, not a verdict):
WPS Bidouille vulnerability status badge
<a href="https://laskyr.com/plugins/wps-bidouille"><img src="https://laskyr.com/plugins/wps-bidouille/badge.svg" alt="WPS Bidouille vulnerability status"></a>

← Check another plugin · Free hacked-site scan

First hour checklist

If the site was just hacked, read the emergency kit before you delete files. The page is free. Email is optional.

Read the emergency kit