Skip to content
Laskyr

Plugins · wpnakama · data as of 2026-11-04

Is WPNakama safe? Known vulnerabilities and latest version

No known unpatched vulnerabilities in the latest version (0.6.9)

As of 2026-11-04. 2 issues are on record for older versions; version 0.6.6 or newer fixes all of them that state a fix.

Latest version
0.6.9
Last updated
2026-08-11
Active installs
10+
Known issues on record
2
Unpatched in latest
0
Tested up to WP
7.0.8 · PHP 7.4+

Instead of managing your content plan in one application and your WordPress posts in another, WPNakama connects planning, tasks, deadlines, and conten … — by qdonow

What to do

  1. Update to the latest version (0.6.9). Anything older than 0.6.6 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
  2. If you cannot update right away, deactivate it until you can.
  3. Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
  4. If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.

With WP-CLI: wp plugin get wpnakama --field=version shows what you run; wp plugin update wpnakama updates it.

Check your version

Known vulnerabilities

2 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.

high 7.5 CVE-2026-2495 · published 2026-02-18

SQL injection in WPNakama (0.6.5 and older)

Affected
0.6.5 and older
Fixed in
0.6.6 *
Access needed (per CVSS)
No login needed
Range from
CVE record (the advisory publisher) · score by Wordfence
Details from the advisory

The WPNakama – Team and multi-Client Collaboration, Editorial and Project Management plugin for WordPress is vulnerable to SQL Injection via the 'order' parameter of the '/wp-json/WPNakama/v1/boards' REST API endpoint in all versions up to, and including, 0.6.5. This is due to insufficient escaping on the user supplied parameter and lack of sufficient preparation on the existing SQL query. This makes it possible for unauthenticated attackers to append additional SQL queries into already existing queries that can be used to extract sensitive information from the database.

NVD CVE-2026-2495Wordfence advisoryCode change (fix)Plugin source

high 7.5 CVE-2025-14068 · published 2025-12-12

SQL injection in WPNakama (0.6.3 and older)

Affected
0.6.3 and older
Fixed in
0.6.4 *
Access needed (per CVSS)
No login needed
Range from
CVE record (the advisory publisher) · score by Wordfence
Details from the advisory

The WPNakama plugin for WordPress is vulnerable to time-based SQL Injection via the 'order_by' parameter in all versions up to, and including, 0.6.3 due to insufficient escaping on the user supplied parameter and lack of sufficient preparation on the existing SQL query. This makes it possible for unauthenticated attackers to append additional SQL queries into already existing queries that can be used to extract sensitive information from the database.

NVD CVE-2025-14068Wordfence advisoryCode change (fix)cwe.mitre.orgPlugin source

Recent activity

Browse vulnerabilities

Where this data comes from

Badge for your site or docs (states facts with a date, not a verdict):
WPNakama vulnerability status badge
<a href="https://laskyr.com/plugins/wpnakama"><img src="https://laskyr.com/plugins/wpnakama/badge.svg" alt="WPNakama vulnerability status"></a>

← Check another plugin · Free hacked-site scan

First hour checklist

If the site was just hacked, read the emergency kit before you delete files. The page is free. Email is optional.

Read the emergency kit