Skip to content
Laskyr

Plugins · wp-sort-order · data as of 2026-11-04

Is WP Sort Order safe? Known vulnerabilities and latest version

No known unpatched vulnerabilities in the latest version (1.3.7)

As of 2026-11-04. 2 issues are on record for older versions; version 1.3.6 or newer fixes all of them that state a fix.

Latest version
1.3.7
Last updated
2026-10-31
Active installs
6,000+
Known issues on record
2
Unpatched in latest
0
Tested up to WP
7.1.4 · PHP 7.4+

Order terms (Users, Posts, Pages, Custom Post Types and Custom Taxonomies) using a Drag and Drop with jQuery ui Sortable. — by Fahad Mahmood

What to do

  1. Update to the latest version (1.3.7). Anything older than 1.3.6 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
  2. If you cannot update right away, deactivate it until you can.
  3. Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
  4. If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.

With WP-CLI: wp plugin get wp-sort-order --field=version shows what you run; wp plugin update wp-sort-order updates it.

Check your version

Known vulnerabilities

2 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.

high 7.5 CVE-2026-28567 · published 2026-08-18

Missing authorization check in WP Sort Order (1.3.5 and older)

Affected
1.3.5 and older
Fixed in
1.3.6 *
Access needed (per CVSS)
No login needed
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Unauthenticated Broken Access Control in WP Sort Order <= 1.3.5 versions.

NVD CVE-2026-28567Patchstack advisory

high 8.8 CVE-2024-31294 · published 2024-06-09

Missing authorization check in WP Sort Order (1.3.1 and older)

Affected
1.3.1 and older
Fixed in
1.3.2
Access needed (per CVSS)
Needs a low-level account (e.g. subscriber)
Range from
CVE record (the advisory publisher) · score by NVD
Details from the advisory

Missing Authorization vulnerability in Fahad Mahmood WP Sort Order.This issue affects WP Sort Order: from n/a through 1.3.1.

NVD CVE-2024-31294Patchstack advisory

Recent activity

Browse vulnerabilities

Where this data comes from

Badge for your site or docs (states facts with a date, not a verdict):
WP Sort Order vulnerability status badge
<a href="https://laskyr.com/plugins/wp-sort-order"><img src="https://laskyr.com/plugins/wp-sort-order/badge.svg" alt="WP Sort Order vulnerability status"></a>

← Check another plugin · Free hacked-site scan

First hour checklist

If the site was just hacked, read the emergency kit before you delete files. The page is free. Email is optional.

Read the emergency kit