Plugins · wp-migration-duplicator · data as of 2026-11-04
Is WebToffee WP Backup and Migration safe? Known vulnerabilities and latest version
- Latest version
- 1.6.1
- Last updated
- 2026-09-24
- Active installs
- 5,000+
- Known issues on record
- 7
- Unpatched in latest
- 0
- Tested up to WP
- 7.1.4 · PHP 5.6+
Easily backup, restore, or migrate. Supports one-click backup and scheduled backup. Backup selected content to Amazon S3, Google Drive, FTP/SFTP, etc. — by WebToffee
What to do
- Update to the latest version (1.6.1). Anything older than 1.6.1 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
- If you cannot update right away, deactivate it until you can.
- Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
- If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.
With WP-CLI: wp plugin get wp-migration-duplicator --field=version shows what you run; wp plugin update wp-migration-duplicator updates it.
Check your version
Known vulnerabilities
7 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.
high 7.5 CVE-2026-97197 · published 2026-09-30
Missing authorization check in WebToffee WP Backup and Migration (1.6.0 and older)
- Affected
- 1.6.0 and older
- Fixed in
- 1.6.1
- Access needed (per CVSS)
- No login needed
- Range from
- CVE record (the advisory publisher) · score by Patchstack
Details from the advisory
Unauthenticated Broken Access Control in WordPress Backup & Migration <= 1.6.0 versions.
medium 5.9 CVE-2025-24651 · published 2025-04-17
Information disclosure in WebToffee WP Backup and Migration (1.5.3 and older)
- Affected
- 1.5.3 and older
- Fixed in
- 1.5.4
- Access needed (per CVSS)
- No login needed
- Range from
- CVE record (the advisory publisher) · score by Patchstack
Details from the advisory
Insertion of Sensitive Information into Log File vulnerability in WebToffee WordPress Backup & Migration wp-migration-duplicator allows Retrieve Embedded Sensitive Data.This issue affects WordPress Backup & Migration: from n/a through <= 1.5.3.
medium 5.4 CVE-2023-45636 · published 2025-01-02
Missing authorization check in WebToffee WP Backup and Migration (1.4.1 and older)
- Affected
- 1.4.1 and older
- Fixed in
- 1.4.2
- Access needed (per CVSS)
- Needs a low-level account (e.g. subscriber)
- Range from
- CVE record (the advisory publisher) · score by Patchstack
Details from the advisory
Missing Authorization vulnerability in WebToffee WordPress Backup & Migration wp-migration-duplicator allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WordPress Backup & Migration: from n/a through <= 1.4.1.
medium 4.3 CVE-2023-33928 · published 2024-12-13
Missing authorization check in WebToffee WP Backup and Migration (1.4.0 and older)
- Affected
- 1.4.0 and older
- Fixed in
- 1.4.1
- Access needed (per CVSS)
- Needs a low-level account (e.g. subscriber)
- Range from
- CVE record (the advisory publisher) · score by Patchstack
Details from the advisory
Missing Authorization vulnerability in WebToffee WordPress Backup & Migration allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WordPress Backup & Migration: from n/a through 1.4.0.
medium 5.4 CVE-2023-52183 · published 2024-06-11
Missing authorization check in WebToffee WP Backup and Migration (1.4.3 and older)
- Affected
- 1.4.3 and older
- Fixed in
- 1.4.4
- Access needed (per CVSS)
- Needs a low-level account (e.g. subscriber)
- Range from
- CVE record (the advisory publisher) · score by Patchstack
Details from the advisory
Missing Authorization vulnerability in WebToffee WordPress Backup & Migration.This issue affects WordPress Backup & Migration: from n/a through 1.4.3.
medium 4.3 CVE-2024-3546 · published 2024-05-02
Missing authorization check in WebToffee WP Backup and Migration (1.4.8 and older)
- Affected
- 1.4.8 and older
- Fixed in
- 1.4.9 *
- Access needed (per CVSS)
- Needs a low-level account (e.g. subscriber)
- Range from
- CVE record (the advisory publisher) · score by Wordfence
Details from the advisory
The WordPress Backup & Migration plugin for WordPress is vulnerable to unauthorized access of data due to a missing capability check on the wp_mgdp_populate_popup function in all versions up to, and including, 1.4.8. This makes it possible for authenticated attackers, with subscriber access or above, to invoke this function and access log files maintained by the plugin. Additionally, the file name is user-provided and not properly sanitized, which allows attackers to read arbitrary log files on the file system.
high 7.5 CVE-2024-31254 · published 2024-04-10
Information disclosure in WebToffee WP Backup and Migration (1.4.7 and older)
- Affected
- 1.4.7 and older
- Fixed in
- 1.4.8
- Access needed (per CVSS)
- No login needed
- Range from
- CVE record (the advisory publisher) · score by NVD
Details from the advisory
Insertion of Sensitive Information into Log File vulnerability in WebToffee WordPress Backup & Migration.This issue affects WordPress Backup & Migration: from n/a through 1.4.7.
Recent activity
- 2026-09-24 — latest release on wordpress.org (1.6.1).
- 2026-09-30 — Missing authorization check disclosed (CVE-2026-97197), fixed in 1.6.1.
- 2025-04-17 — Information disclosure disclosed (CVE-2025-24651), fixed in 1.5.4.
- 2025-01-02 — Missing authorization check disclosed (CVE-2023-45636), fixed in 1.4.2.
Get an email when WebToffee WP Backup and Migration has a new vulnerability
Free. We check the CVE feeds every day and email you only when a new issue for WebToffee WP Backup and Migration (wp-migration-duplicator) is published or a fix ships. Unsubscribe in one click.
Browse vulnerabilities
- Published this week
- Unpatched in the latest version
- By type of vulnerability
- Plugins by WebToffee (11 tracked)
Types found in this plugin: Missing authorization (5) · Sensitive data exposure (2)
Where this data comes from
- Version, last update, installs: wordpress.org/plugins/wp-migration-duplicator (Plugins API), fetched 2026-11-04.
- Vulnerabilities: NIST National Vulnerability Database (NVD), checked 2026-11-04. This product uses data from the NVD API but is not endorsed or certified by the NVD.
- Each record links to its CVE page and to the original advisory (Wordfence, Patchstack or WPScan) where there is one. We only list a CVE here when its references or its advisory name this exact plugin, so a few real issues may be missing; none should be about a different plugin. Spot an error? Email Daniel.
Badge for your site or docs (states facts with a date, not a verdict):
<a href="https://laskyr.com/plugins/wp-migration-duplicator"><img src="https://laskyr.com/plugins/wp-migration-duplicator/badge.svg" alt="WebToffee WP Backup and Migration vulnerability status"></a>