Plugins · wp-business-intelligence-lite · data as of 2026-11-04
Is WP Business Intelligence Lite safe? Known vulnerabilities and latest version
- Status
- Closed 2026-04-28
- Known issues on record
- 2
- Unpatched in latest
- 0
What to do
- Replace it. A closed plugin gets no updates through WordPress, so any hole found from now on stays open.
- Deactivate and delete it once you have a replacement (Plugins → Deactivate → Delete). Deleting removes its files; deactivating alone leaves them on the server.
- If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan, or have us clean it: Emergency Cleanup, $499.
With WP-CLI, once you have a replacement: wp plugin deactivate wp-business-intelligence-lite && wp plugin delete wp-business-intelligence-lite
Check your version
Known vulnerabilities
2 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version. 2 record(s) do not state which versions are affected.
high 8.0 CVE-2026-15293 · published 2026-07-10
Privilege escalation in WP Business Intelligence Lite (3.2.0 and older)
- Affected
- 3.2.0 and older
- Fixed in
- unknown
- Access needed (per CVSS)
- Needs a low-level account (e.g. subscriber); someone on the site has to click a link or open a page
- Range from
- CVE record (the advisory publisher) · score by Wordfence
Details from the advisory
The WP Business Intelligence Lite plugin for WordPress is vulnerable to authorization bypass in all versions up to, and including, 3.2.0. This is due to the plugin not properly verifying that a user is authorized to perform an action. This makes it possible for authenticated attackers, with Subscriber-level access and above, to modify stored SQL queries, which can lead to privilege escalation via arbitrary SQL execution when the modified query is viewed by an administrator.
critical 9.8 CVE-2015-9326 · published 2019-08-16
SQL injection in WP Business Intelligence Lite (older than 1.6.3)
- Affected
- older than 1.6.3
- Fixed in
- 1.6.3
- Access needed (per CVSS)
- No login needed
- Range from
- advisory text · score by NVD
Details from the advisory
The wp-business-intelligence-lite plugin before 1.6.3 for WordPress has SQL injection.
Recent activity
- 2026-04-28 — closed on wordpress.org (Security Issue).
- 2026-07-10 — Privilege escalation disclosed (CVE-2026-15293), fix version not stated.
- 2019-08-16 — SQL injection disclosed (CVE-2015-9326), fixed in 1.6.3.
Get an email when WP Business Intelligence Lite has a new vulnerability
Free. We check the CVE feeds every day and email you only when a new issue for WP Business Intelligence Lite (wp-business-intelligence-lite) is published or a fix ships. Unsubscribe in one click.
Browse vulnerabilities
Types found in this plugin: Privilege escalation (1) · SQL injection (1)
Where this data comes from
- Version, last update, installs, closure: wordpress.org/plugins/wp-business-intelligence-lite (Plugins API), fetched 2026-11-04.
- Vulnerabilities: NIST National Vulnerability Database (NVD), checked 2026-11-04. This product uses data from the NVD API but is not endorsed or certified by the NVD.
- Each record links to its CVE page and to the original advisory (Wordfence, Patchstack or WPScan) where there is one. We only list a CVE here when its references or its advisory name this exact plugin, so a few real issues may be missing; none should be about a different plugin. Spot an error? Email Daniel.
Badge for your site or docs (states facts with a date, not a verdict):
<a href="https://laskyr.com/plugins/wp-business-intelligence-lite"><img src="https://laskyr.com/plugins/wp-business-intelligence-lite/badge.svg" alt="WP Business Intelligence Lite vulnerability status"></a>