Plugins · wordable · data as of 2026-11-04
Is Wordable safe? Known vulnerabilities and latest version
- Status
- Closed 2026-08-17
- Known issues on record
- 2
- Unpatched in latest
- 0
What to do
- Replace it. A closed plugin gets no updates through WordPress, so any hole found from now on stays open.
- Deactivate and delete it once you have a replacement (Plugins → Deactivate → Delete). Deleting removes its files; deactivating alone leaves them on the server.
- If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan, or have us clean it: Emergency Cleanup, $499.
With WP-CLI, once you have a replacement: wp plugin deactivate wordable && wp plugin delete wordable
Check your version
Known vulnerabilities
2 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version. 2 record(s) do not state which versions are affected.
high 8.1 CVE-2026-40801 · published 2026-10-10
Missing authorization check in Wordable (8.2.10 and older)
- Affected
- 8.2.10 and older
- Fixed in
- unknown
- Access needed (per CVSS)
- Needs a low-level account (e.g. subscriber)
- Range from
- CVE record (the advisory publisher) · score by Patchstack
Details from the advisory
Subscriber Broken Access Control in Wordable <= 8.2.10 versions.
critical 9.8 CVE-2020-36724 · published 2023-06-07
Authentication bypass in Wordable (older than 3.1.2)
- Affected
- older than 3.1.2
- Fixed in
- 3.1.2
- Access needed (per CVSS)
- No login needed
- Range from
- CVE record (the advisory publisher) · score by NVD
Details from the advisory
The Wordable plugin for WordPress is vulnerable to authentication bypass in versions up to, and including, 3.1.1. This is due to the use of a user supplied hashing algorithm passed to the hash_hmac() function and the use of a loose comparison on the hash which allows an attacker to trick the function into thinking it has a valid hash. This makes it possible for unauthenticated attackers to gain administrator privileges.
NVD CVE-2020-36724Wordfence advisoryCode change (fix)blog.nintechnet.com
Recent activity
- 2026-08-17 — closed on wordpress.org (Security Issue).
- 2026-10-10 — Missing authorization check disclosed (CVE-2026-40801), fix version not stated.
- 2023-06-07 — Authentication bypass disclosed (CVE-2020-36724), fixed in 3.1.2.
Get an email when Wordable has a new vulnerability
Free. We check the CVE feeds every day and email you only when a new issue for Wordable (wordable) is published or a fix ships. Unsubscribe in one click.
Browse vulnerabilities
Types found in this plugin: Missing authorization (1) · Authentication bypass (1)
Where this data comes from
- Version, last update, installs, closure: wordpress.org/plugins/wordable (Plugins API), fetched 2026-11-04.
- Vulnerabilities: NIST National Vulnerability Database (NVD), checked 2026-11-04. This product uses data from the NVD API but is not endorsed or certified by the NVD.
- Each record links to its CVE page and to the original advisory (Wordfence, Patchstack or WPScan) where there is one. We only list a CVE here when its references or its advisory name this exact plugin, so a few real issues may be missing; none should be about a different plugin. Spot an error? Email Daniel.
Badge for your site or docs (states facts with a date, not a verdict):
<a href="https://laskyr.com/plugins/wordable"><img src="https://laskyr.com/plugins/wordable/badge.svg" alt="Wordable vulnerability status"></a>