Skip to content
Laskyr

Plugins · winston-ai-wp · data as of 2026-11-04

Is HUMN-1 AI Website Scanner & Human Certificatio… safe? Known vulnerabilities and latest version

No known unpatched vulnerabilities in the latest version (0.0.5)

As of 2026-11-04. 1 issue is on record for older versions; version 0.0.4 or newer fixes all of them that state a fix.

Latest version
0.0.5
Last updated
2026-06-29
Active installs
20+
Known issues on record
1
Unpatched in latest
0
Tested up to WP
7.0.8 · PHP 7.4+

Helps any Wordpress site build trust with their audience by scanning their website’s entire content to find instances of AI generated content. — by Winston AI

What to do

  1. Update to the latest version (0.0.5). Anything older than 0.0.4 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
  2. If you cannot update right away, deactivate it until you can.
  3. Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
  4. If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.

With WP-CLI: wp plugin get winston-ai-wp --field=version shows what you run; wp plugin update winston-ai-wp updates it.

Check your version

Known vulnerabilities

1 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.

medium 4.3 CVE-2026-1981 · published 2026-03-07

Missing authorization check in HUMN-1 AI Website Scanner & Human Certificatio… (0.0.3 and older)

Affected
0.0.3 and older
Fixed in
0.0.4 *
Access needed (per CVSS)
Needs a low-level account (e.g. subscriber)
Range from
CVE record (the advisory publisher) · score by Wordfence
Details from the advisory

The HUMN-1 AI Website Scanner & Human Certification by Winston AI plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the winston_disconnect() function in all versions up to, and including, 0.0.3. This makes it possible for authenticated attackers, with Subscriber-level access and above, to reset the plugin's API connection settings via the 'winston_disconnect' AJAX action.

NVD CVE-2026-1981Wordfence advisoryCode change (fix)Plugin source

Recent activity

Browse vulnerabilities

Where this data comes from

Badge for your site or docs (states facts with a date, not a verdict):
HUMN-1 AI Website Scanner & Human Certificatio… vulnerability status badge
<a href="https://laskyr.com/plugins/winston-ai-wp"><img src="https://laskyr.com/plugins/winston-ai-wp/badge.svg" alt="HUMN-1 AI Website Scanner & Human Certificatio… vulnerability status"></a>

← Check another plugin · Free hacked-site scan

First hour checklist

If the site was just hacked, read the emergency kit before you delete files. The page is free. Email is optional.

Read the emergency kit