Skip to content
Laskyr

Plugins · widget-for-eventbrite-api · data as of 2026-11-04

Is Display Eventbrite Events safe? Known vulnerabilities and latest version

No known unpatched vulnerabilities in the latest version (6.9.1)

As of 2026-11-04. 2 issues are on record for older versions; version 6.5.7 or newer fixes all of them that state a fix.

Latest version
6.9.1
Last updated
2026-10-31
Active installs
2,000+
Known issues on record
2
Unpatched in latest
0
Tested up to WP
7.1.4 · PHP 7.4+

Display your upcoming Eventbrite events quickly and easily. — by fullworks

What to do

  1. Update to the latest version (6.9.1). Anything older than 6.5.7 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
  2. If you cannot update right away, deactivate it until you can.
  3. Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
  4. If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.

With WP-CLI: wp plugin get widget-for-eventbrite-api --field=version shows what you run; wp plugin update widget-for-eventbrite-api updates it.

Check your version

Known vulnerabilities

2 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.

medium 5.3 CVE-2026-39535 · published 2026-04-08

Missing authorization check in Display Eventbrite Events (6.5.6 and older)

Affected
6.5.6 and older
Fixed in
6.5.7
Access needed (per CVSS)
No login needed
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Missing Authorization vulnerability in fullworks Display Eventbrite Events widget-for-eventbrite-api allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Display Eventbrite Events: from n/a through <= 6.5.6.

NVD CVE-2026-39535Patchstack advisory

high 7.5 CVE-2025-47510 · published 2025-05-07

File inclusion in Display Eventbrite Events (6.3 and older)

Affected
6.3 and older
Fixed in
6.3
Access needed (per CVSS)
Needs a low-level account (e.g. subscriber)
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in fullworks Display Eventbrite Events widget-for-eventbrite-api allows PHP Local File Inclusion.This issue affects Display Eventbrite Events: from n/a through < 6.3.

NVD CVE-2025-47510Patchstack advisory

Recent activity

Browse vulnerabilities

Where this data comes from

Badge for your site or docs (states facts with a date, not a verdict):
Display Eventbrite Events vulnerability status badge
<a href="https://laskyr.com/plugins/widget-for-eventbrite-api"><img src="https://laskyr.com/plugins/widget-for-eventbrite-api/badge.svg" alt="Display Eventbrite Events vulnerability status"></a>

← Check another plugin · Free hacked-site scan

First hour checklist

If the site was just hacked, read the emergency kit before you delete files. The page is free. Email is optional.

Read the emergency kit