Plugins · wc-multishipping · data as of 2026-11-04
Is WCMultiShipping safe? Known vulnerabilities and latest version
- Latest version
- 3.0.7
- Last updated
- 2026-10-28
- Active installs
- 5,000+
- Known issues on record
- 2
- Unpatched in latest
- 0
- Tested up to WP
- 7.1.4 · PHP 5.7+
Add Mondial Relay, Inpost, Chronopost & Chronofresh to Woocommerce Create your labels and send your shipments easily. — by WcMultishipping - Mondial Relay & Chronopost for WooCommerce
What to do
- Update to the latest version (3.0.7). Anything older than 3.0.3 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
- If you cannot update right away, deactivate it until you can.
- Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
- If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.
With WP-CLI: wp plugin get wc-multishipping --field=version shows what you run; wp plugin update wc-multishipping updates it.
Check your version
Known vulnerabilities
2 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.
high 8.5 CVE-2026-52700 · published 2026-06-15
SQL injection in WCMultiShipping (3.0.2 and older)
- Affected
- 3.0.2 and older
- Fixed in
- 3.0.3
- Access needed (per CVSS)
- Needs a low-level account (e.g. subscriber)
- Range from
- CVE record (the advisory publisher) · score by Patchstack
Details from the advisory
Subscriber SQL Injection in WCMultiShipping <= 3.0.2 versions.
medium 6.5 CVE-2023-48274 · published 2024-12-09
Missing authorization check in WCMultiShipping (2.3.5 and older)
- Affected
- 2.3.5 and older
- Fixed in
- 2.3.6
- Access needed (per CVSS)
- Needs a low-level account (e.g. subscriber)
- Range from
- CVE record (the advisory publisher) · score by Patchstack
Details from the advisory
Missing Authorization vulnerability in Mondial Relay WooCommerce - WCMultiShipping WCMultiShipping allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WCMultiShipping: from n/a through 2.3.5.
Recent activity
- 2026-10-28 — latest release on wordpress.org (3.0.7).
- 2026-06-15 — SQL injection disclosed (CVE-2026-52700), fixed in 3.0.3.
- 2024-12-09 — Missing authorization check disclosed (CVE-2023-48274), fixed in 2.3.6.
Get an email when WCMultiShipping has a new vulnerability
Free. We check the CVE feeds every day and email you only when a new issue for WCMultiShipping (wc-multishipping) is published or a fix ships. Unsubscribe in one click.
Browse vulnerabilities
Types found in this plugin: SQL injection (1) · Missing authorization (1)
Where this data comes from
- Version, last update, installs: wordpress.org/plugins/wc-multishipping (Plugins API), fetched 2026-11-04.
- Vulnerabilities: NIST National Vulnerability Database (NVD), checked 2026-11-04. This product uses data from the NVD API but is not endorsed or certified by the NVD.
- Each record links to its CVE page and to the original advisory (Wordfence, Patchstack or WPScan) where there is one. We only list a CVE here when its references or its advisory name this exact plugin, so a few real issues may be missing; none should be about a different plugin. Spot an error? Email Daniel.
Badge for your site or docs (states facts with a date, not a verdict):
<a href="https://laskyr.com/plugins/wc-multishipping"><img src="https://laskyr.com/plugins/wc-multishipping/badge.svg" alt="WCMultiShipping vulnerability status"></a>