Skip to content
Laskyr

Plugins · vulnity · data as of 2026-11-04

Is Vulnity Security safe? Known vulnerabilities and latest version

No known unpatched vulnerabilities in the latest version (1.4.6)

As of 2026-11-04. 1 issue is on record for older versions; version 1.4.4 or newer fixes all of them that state a fix.

Latest version
1.4.6
Last updated
2026-10-20
Active installs
40+
Known issues on record
1
Unpatched in latest
0
Tested up to WP
7.1.4 · PHP 7.4+

Security monitoring and SIEM integration that keeps your WordPress sites safe in real time. — by manuelgalan

What to do

  1. Update to the latest version (1.4.6). Anything older than 1.4.4 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
  2. If you cannot update right away, deactivate it until you can.
  3. Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
  4. If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.

With WP-CLI: wp plugin get vulnity --field=version shows what you run; wp plugin update vulnity updates it.

Check your version

Known vulnerabilities

1 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.

high 8.1 CVE-2026-75903 · published 2026-10-16

Authentication bypass in Vulnity Security (1.4.3 and older)

Affected
1.4.3 and older
Fixed in
1.4.4 *
Access needed (per CVSS)
No login needed
Range from
CVE record (the advisory publisher) · score by Wordfence
Details from the advisory

The Vulnity Security plugin for WordPress is vulnerable to authentication bypass in all versions up to, and including, 1.4.3 This is due to insufficient protection of the delegated-login pairing credential file on Nginx-based installations, where the plugin's generated server configuration snippet guards the wrong directory path. This makes it possible for unauthenticated attackers to retrieve the stored credentials, forge signed REST API requests, and log in as an administrator.

NVD CVE-2026-75903Wordfence advisoryCode change (fix)

Recent activity

Browse vulnerabilities

Where this data comes from

Badge for your site or docs (states facts with a date, not a verdict):
Vulnity Security vulnerability status badge
<a href="https://laskyr.com/plugins/vulnity"><img src="https://laskyr.com/plugins/vulnity/badge.svg" alt="Vulnity Security vulnerability status"></a>

← Check another plugin · Free hacked-site scan

First hour checklist

If the site was just hacked, read the emergency kit before you delete files. The page is free. Email is optional.

Read the emergency kit