Skip to content
Laskyr

Plugins · vod-infomaniak · data as of 2026-11-04

Is VOD Infomaniak safe? Known vulnerabilities and latest version

No known unpatched vulnerabilities in the latest version (1.5.16)

As of 2026-11-04. 5 issues are on record for older versions; version 1.5.15 or newer fixes all of them that state a fix.

Latest version
1.5.16
Last updated
2026-11-03
Active installs
20,000+
Known issues on record
5
Unpatched in latest
0
Tested up to WP
7.1.4

Easily embed and manage videos from Infomaniak VOD in your posts, comments and RSS feeds. You need an Infomaniak VOD account to use this plugin. — by Infomaniak Network

What to do

  1. Update to the latest version (1.5.16). Anything older than 1.5.15 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
  2. If you cannot update right away, deactivate it until you can.
  3. Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
  4. If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.

With WP-CLI: wp plugin get vod-infomaniak --field=version shows what you run; wp plugin update vod-infomaniak updates it.

Check your version

Known vulnerabilities

5 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.

high 7.1 CVE-2026-114695 · published 2026-10-24

Stored cross-site scripting (XSS) in VOD Infomaniak (1.5.14 and older)

Affected
1.5.14 and older
Fixed in
1.5.15
Access needed (per CVSS)
No login needed; someone on the site has to click a link or open a page
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Infomaniak Network VOD Infomaniak vod-infomaniak allows Stored XSS.This issue affects VOD Infomaniak: from n/a through 1.5.14.

NVD CVE-2026-114695Patchstack advisory

high 7.1 CVE-2025-62020 · published 2025-10-22

Cross-site scripting (XSS) in VOD Infomaniak (1.5.11 and older)

Affected
1.5.11 and older
Fixed in
1.5.12
Access needed (per CVSS)
No login needed; someone on the site has to click a link or open a page
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Infomaniak Network VOD Infomaniak vod-infomaniak.This issue affects VOD Infomaniak: from n/a through <= 1.5.11.

NVD CVE-2025-62020Patchstack advisory

medium 4.3 CVE-2025-22729 · published 2025-01-15

Missing authorization check in VOD Infomaniak (1.5.9 and older)

Affected
1.5.9 and older
Fixed in
1.5.10
Access needed (per CVSS)
Needs a low-level account (e.g. subscriber)
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Missing Authorization vulnerability in Infomaniak Network VOD Infomaniak vod-infomaniak allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects VOD Infomaniak: from n/a through <= 1.5.9.

NVD CVE-2025-22729Patchstack advisory

high 8.8 CVE-2024-49274 · published 2024-10-20

Cross-site request forgery (CSRF) in VOD Infomaniak (1.5.7 and older)

Affected
1.5.7 and older
Fixed in
1.5.8
Access needed (per CVSS)
No login needed; someone on the site has to click a link or open a page
Range from
CVE record (the advisory publisher) · score by NVD
Details from the advisory

Cross-Site Request Forgery (CSRF) vulnerability in Infomaniak Network VOD Infomaniak vod-infomaniak allows Cross Site Request Forgery.This issue affects VOD Infomaniak: from n/a through <= 1.5.7.

NVD CVE-2024-49274Patchstack advisory

high 7.1 CVE-2024-33571 · published 2024-04-29

Cross-site scripting (XSS) in VOD Infomaniak (1.5.6 and older)

Affected
1.5.6 and older
Fixed in
1.5.7
Access needed (per CVSS)
No login needed; someone on the site has to click a link or open a page
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Infomaniak Network VOD Infomaniak vod-infomaniak.This issue affects VOD Infomaniak: from n/a through <= 1.5.6.

NVD CVE-2024-33571Patchstack advisoryPatchstack advisory

Recent activity

Browse vulnerabilities

Where this data comes from

Badge for your site or docs (states facts with a date, not a verdict):
VOD Infomaniak vulnerability status badge
<a href="https://laskyr.com/plugins/vod-infomaniak"><img src="https://laskyr.com/plugins/vod-infomaniak/badge.svg" alt="VOD Infomaniak vulnerability status"></a>

← Check another plugin · Free hacked-site scan

First hour checklist

If the site was just hacked, read the emergency kit before you delete files. The page is free. Email is optional.

Read the emergency kit