Plugins · utm-dot-codes · data as of 2026-11-04
Is utm.codes safe? Known vulnerabilities and latest version
- Latest version
- 1.9.2
- Last updated
- 2026-08-15
- Active installs
- 400+
- Known issues on record
- 1
- Unpatched in latest
- 0
- Tested up to WP
- 7.1.4 · PHP 7.4.0+
A WordPress plugin that makes building analytics friendly links quick and easy. — by Chris Carlevato
What to do
- Update to the latest version (1.9.2). Anything older than 1.9.1 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
- If you cannot update right away, deactivate it until you can.
- Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
- If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.
With WP-CLI: wp plugin get utm-dot-codes --field=version shows what you run; wp plugin update utm-dot-codes updates it.
Check your version
Known vulnerabilities
1 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.
medium 6.4 CVE-2026-56026 · published 2026-06-26
Server-side request forgery (SSRF) in utm.codes (1.9.0 and older)
- Affected
- 1.9.0 and older
- Fixed in
- 1.9.1
- Access needed (per CVSS)
- Needs a low-level account (e.g. subscriber)
- Range from
- CVE record (the advisory publisher) · score by Patchstack
Details from the advisory
Subscriber Server Side Request Forgery (SSRF) in utm.codes <= 1.9.0 versions.
Recent activity
- 2026-08-15 — latest release on wordpress.org (1.9.2).
- 2026-06-26 — Server-side request forgery (SSRF) disclosed (CVE-2026-56026), fixed in 1.9.1.
Get an email when utm.codes has a new vulnerability
Free. We check the CVE feeds every day and email you only when a new issue for utm.codes (utm-dot-codes) is published or a fix ships. Unsubscribe in one click.
Browse vulnerabilities
Types found in this plugin: Server-side request forgery (SSRF) (1)
Where this data comes from
- Version, last update, installs: wordpress.org/plugins/utm-dot-codes (Plugins API), fetched 2026-11-04.
- Vulnerabilities: NIST National Vulnerability Database (NVD), checked 2026-11-04. This product uses data from the NVD API but is not endorsed or certified by the NVD.
- Each record links to its CVE page and to the original advisory (Wordfence, Patchstack or WPScan) where there is one. We only list a CVE here when its references or its advisory name this exact plugin, so a few real issues may be missing; none should be about a different plugin. Spot an error? Email Daniel.
Badge for your site or docs (states facts with a date, not a verdict):
<a href="https://laskyr.com/plugins/utm-dot-codes"><img src="https://laskyr.com/plugins/utm-dot-codes/badge.svg" alt="utm.codes vulnerability status"></a>