Skip to content
Laskyr

Plugins · ut-elementor-addons-lite · data as of 2026-11-04

Is Ultra Addons Lite for Elementor safe? Known vulnerabilities and latest version

No known unpatched vulnerabilities in the latest version (1.3.3)

As of 2026-11-04. 4 issues are on record for older versions; version 1.3.3 or newer fixes all of them that state a fix.

Latest version
1.3.3
Last updated
2026-09-07
Active installs
700+
Known issues on record
4
Unpatched in latest
0
Tested up to WP
7.1.4 · PHP 7.4+

Ultra Addons Lite for Elementor enhances your page-building experience with creative elements & extensions, offering extensive customization options — by UltraPress

What to do

  1. Update to the latest version (1.3.3). Anything older than 1.3.3 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
  2. If you cannot update right away, deactivate it until you can.
  3. Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
  4. If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.

With WP-CLI: wp plugin get ut-elementor-addons-lite --field=version shows what you run; wp plugin update ut-elementor-addons-lite updates it.

Check your version

Known vulnerabilities

4 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.

medium 6.4 CVE-2025-12828 · published 2026-10-03

Stored cross-site scripting (XSS) in Ultra Addons Lite for Elementor (1.3.2 and older)

Affected
1.3.2 and older
Fixed in
1.3.3 *
Access needed (per CVSS)
Needs a low-level account (e.g. subscriber)
Range from
CVE record (the advisory publisher) · score by Wordfence
Details from the advisory

The Ultra Addons Lite for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Type Out widget in all versions up to, and including, 1.3.2 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.

NVD CVE-2025-12828Wordfence advisoryPlugin source

medium 6.4 CVE-2025-9077 · published 2025-10-03

Stored cross-site scripting (XSS) in Ultra Addons Lite for Elementor (1.1.9 and older)

Affected
1.1.9 and older
Fixed in
1.2.0 *
Access needed (per CVSS)
Needs a low-level account (e.g. subscriber)
Range from
CVE record (the advisory publisher) · score by Wordfence
Details from the advisory

The Ultra Addons Lite for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'Animated Text' field of the Typeout Widget in version 1.1.9 and below due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.

NVD CVE-2025-9077Wordfence advisoryPlugin source

medium 6.5 CVE-2025-32192 · published 2025-04-04

Stored cross-site scripting (XSS) in Ultra Addons Lite for Elementor (1.1.8 and older)

Affected
1.1.8 and older
Fixed in
1.1.9
Access needed (per CVSS)
Needs a low-level account (e.g. subscriber); someone on the site has to click a link or open a page
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in UltraPress Ultra Addons Lite for Elementor ut-elementor-addons-lite allows Stored XSS.This issue affects Ultra Addons Lite for Elementor: from n/a through <= 1.1.8.

NVD CVE-2025-32192Patchstack advisory

medium 4.3 CVE-2024-13832 · published 2025-02-28

Information disclosure in Ultra Addons Lite for Elementor (1.1.8 and older)

Affected
1.1.8 and older
Fixed in
1.1.9 *
Access needed (per CVSS)
Needs a low-level account (e.g. subscriber)
Range from
CVE record (the advisory publisher) · score by Wordfence
Details from the advisory

The Ultra Addons Lite for Elementor plugin for WordPress is vulnerable to Information Exposure in all versions up to, and including, 1.1.8 via the 'ut_elementor' shortcode due to insufficient restrictions on which posts can be included. This makes it possible for authenticated attackers, with Contributor-level access and above, to extract data from password protected, private, or draft posts that they should not have access to.

NVD CVE-2024-13832Wordfence advisoryCode change (fix)Plugin source

Recent activity

Browse vulnerabilities

Where this data comes from

Badge for your site or docs (states facts with a date, not a verdict):
Ultra Addons Lite for Elementor vulnerability status badge
<a href="https://laskyr.com/plugins/ut-elementor-addons-lite"><img src="https://laskyr.com/plugins/ut-elementor-addons-lite/badge.svg" alt="Ultra Addons Lite for Elementor vulnerability status"></a>

← Check another plugin · Free hacked-site scan

First hour checklist

If the site was just hacked, read the emergency kit before you delete files. The page is free. Email is optional.

Read the emergency kit