Skip to content
Laskyr

Plugins · userback · data as of 2026-11-04

Is Userback safe? Known vulnerabilities and latest version

No known unpatched vulnerabilities in the latest version (1.0.17)

As of 2026-11-04. 2 issues are on record for older versions; version 1.0.16 or newer fixes all of them that state a fix.

Latest version
1.0.17
Last updated
2025-12-24
Active installs
2,000+
Known issues on record
2
Unpatched in latest
0
Tested up to WP
6.9.11 · PHP 7.4+

Userback is a powerful visual feedback tool that makes it easy to collect website feedback, report bugs, and collaborate with your team—all from your … — by userback

What to do

  1. Update to the latest version (1.0.17). Anything older than 1.0.16 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
  2. If you cannot update right away, deactivate it until you can.
  3. Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
  4. If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.

With WP-CLI: wp plugin get userback --field=version shows what you run; wp plugin update userback updates it.

Check your version

Known vulnerabilities

2 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.

medium 4.3 CVE-2025-14540 · published 2025-12-13

Missing authorization check in Userback (1.0.15 and older)

Affected
1.0.15 and older
Fixed in
1.0.16 *
Access needed (per CVSS)
Needs a low-level account (e.g. subscriber)
Range from
CVE record (the advisory publisher) · score by Wordfence
Details from the advisory

The Userback plugin for WordPress is vulnerable to unauthorized access of data due to a missing capability check on the userback_get_json function in all versions up to, and including, 1.0.15. This makes it possible for authenticated attackers, with Subscriber-level access and above, to extract plugin's configuration data including the Userback API access token and site's posts/pages contents, including those that have private and draft status.

NVD CVE-2025-14540Wordfence advisoryPlugin source

high 8.8 CVE-2023-46089 · published 2023-10-22

Cross-site request forgery (CSRF) in Userback (1.0.13 and older)

Affected
1.0.13 and older
Fixed in
1.0.14 *
Access needed (per CVSS)
No login needed; someone on the site has to click a link or open a page
Range from
CVE record (the advisory publisher) · score by NVD
Details from the advisory

Cross-Site Request Forgery (CSRF) vulnerability in Lee Le @ Userback Userback plugin <= 1.0.13 versions.

NVD CVE-2023-46089Patchstack advisory

Recent activity

Browse vulnerabilities

Where this data comes from

Badge for your site or docs (states facts with a date, not a verdict):
Userback vulnerability status badge
<a href="https://laskyr.com/plugins/userback"><img src="https://laskyr.com/plugins/userback/badge.svg" alt="Userback vulnerability status"></a>

← Check another plugin · Free hacked-site scan

First hour checklist

If the site was just hacked, read the emergency kit before you delete files. The page is free. Email is optional.

Read the emergency kit