Plugins · tutor-lms-bunnynet-integration · data as of 2026-11-04
Is Tutor LMS BunnyNet Integration safe? Known vulnerabilities and latest version
- Latest version
- 1.0.2
- Last updated
- 2026-07-10
- Active installs
- 1,000+
- Known issues on record
- 1
- Unpatched in latest
- 0
- Tested up to WP
- 6.9.11 · PHP 7.4+
Host your videos on BunnyNet bufferless high-speed streaming platform, and facilitate the videos to your students on your LMS platform powered by Tuto … — by Themeum
What to do
- Update to the latest version (1.0.2). Anything older than 1.0.1 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
- If you cannot update right away, deactivate it until you can.
- Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
- If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.
With WP-CLI: wp plugin get tutor-lms-bunnynet-integration --field=version shows what you run; wp plugin update tutor-lms-bunnynet-integration updates it.
Check your version
Known vulnerabilities
1 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.
medium 5.9 CVE-2026-24584 · published 2026-01-23
Cross-site scripting (XSS) in Tutor LMS BunnyNet Integration (1.0.0 and older)
- Affected
- 1.0.0 and older
- Fixed in
- 1.0.1
- Access needed (per CVSS)
- Needs an admin-level account; someone on the site has to click a link or open a page
- Range from
- CVE record (the advisory publisher) · score by Patchstack
Details from the advisory
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Themeum Tutor LMS BunnyNet Integration tutor-lms-bunnynet-integration allows DOM-Based XSS.This issue affects Tutor LMS BunnyNet Integration: from n/a through <= 1.0.0.
Recent activity
- 2026-07-10 — latest release on wordpress.org (1.0.2).
- 2026-01-23 — Cross-site scripting (XSS) disclosed (CVE-2026-24584), fixed in 1.0.1.
Get an email when Tutor LMS BunnyNet Integration has a new vulnerability
Free. We check the CVE feeds every day and email you only when a new issue for Tutor LMS BunnyNet Integration (tutor-lms-bunnynet-integration) is published or a fix ships. Unsubscribe in one click.
Browse vulnerabilities
- Published this week
- Unpatched in the latest version
- By type of vulnerability
- Plugins by Themeum (7 tracked)
Types found in this plugin: Cross-site scripting (XSS) (1)
Where this data comes from
- Version, last update, installs: wordpress.org/plugins/tutor-lms-bunnynet-integration (Plugins API), fetched 2026-11-04.
- Vulnerabilities: NIST National Vulnerability Database (NVD), checked 2026-11-04. This product uses data from the NVD API but is not endorsed or certified by the NVD.
- Each record links to its CVE page and to the original advisory (Wordfence, Patchstack or WPScan) where there is one. We only list a CVE here when its references or its advisory name this exact plugin, so a few real issues may be missing; none should be about a different plugin. Spot an error? Email Daniel.
Badge for your site or docs (states facts with a date, not a verdict):
<a href="https://laskyr.com/plugins/tutor-lms-bunnynet-integration"><img src="https://laskyr.com/plugins/tutor-lms-bunnynet-integration/badge.svg" alt="Tutor LMS BunnyNet Integration vulnerability status"></a>