Skip to content
Laskyr

Plugins · topper-pack · data as of 2026-11-04

Is Topper Pack safe? Known vulnerabilities and latest version

No known unpatched vulnerabilities in the latest version (1.2.5)

As of 2026-11-04. 1 issue is on record for older versions; version 1.2.2 or newer fixes all of them that state a fix.

Latest version
1.2.5
Last updated
2026-05-24
Active installs
400+
Known issues on record
1
Unpatched in latest
0
Tested up to WP
7.0.8 · PHP 7.4+

100+ Elementor widgets & extensions for WordPress. Build stunning websites with WooCommerce tools, advanced UI elements, and regular updates. — by Themepul

What to do

  1. Update to the latest version (1.2.5). Anything older than 1.2.2 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
  2. If you cannot update right away, deactivate it until you can.
  3. Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
  4. If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.

With WP-CLI: wp plugin get topper-pack --field=version shows what you run; wp plugin update topper-pack updates it.

Check your version

Known vulnerabilities

1 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.

high 7.5 CVE-2025-68841 · published 2026-02-20

File inclusion in Topper Pack (1.2.1 and older)

Affected
1.2.1 and older
Fixed in
1.2.2 *
Access needed (per CVSS)
No login needed; someone on the site has to click a link or open a page
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in Themepul TopperPack – Complete Elementor Addons, Theme & CPT Builder topper-pack allows PHP Local File Inclusion.This issue affects TopperPack – Complete Elementor Addons, Theme & CPT Builder: from n/a through <= 1.2.1.

NVD CVE-2025-68841Patchstack advisory

Recent activity

Browse vulnerabilities

Where this data comes from

Badge for your site or docs (states facts with a date, not a verdict):
Topper Pack vulnerability status badge
<a href="https://laskyr.com/plugins/topper-pack"><img src="https://laskyr.com/plugins/topper-pack/badge.svg" alt="Topper Pack vulnerability status"></a>

← Check another plugin · Free hacked-site scan

First hour checklist

If the site was just hacked, read the emergency kit before you delete files. The page is free. Email is optional.

Read the emergency kit