Skip to content
Laskyr

Plugins · tlp-team · data as of 2026-11-04

Is Team safe? Known vulnerabilities and latest version

No known unpatched vulnerabilities in the latest version (6.0.5)

As of 2026-11-04. 6 issues are on record for older versions; version 6.0.3 or newer fixes all of them that state a fix.

Latest version
6.0.5
Last updated
2026-11-03
Active installs
10,000+
Known issues on record
6
Unpatched in latest
0
Tested up to WP
7.1.4 · PHP 7.4+

WordPress team plugin to showcase team members with grid, slider, and filterable layouts. Fully compatible with Elementor & Gutenberg. — by RadiusTheme

What to do

  1. Update to the latest version (6.0.5). Anything older than 6.0.3 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
  2. If you cannot update right away, deactivate it until you can.
  3. Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
  4. If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.

With WP-CLI: wp plugin get tlp-team --field=version shows what you run; wp plugin update tlp-team updates it.

Check your version

Known vulnerabilities

6 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.

medium 6.4 CVE-2026-102402 · published 2026-10-10

Stored cross-site scripting (XSS) in Team (6.0.2 and older)

Affected
6.0.2 and older
Fixed in
6.0.3 *
Access needed (per CVSS)
Needs a low-level account (e.g. subscriber)
Range from
CVE record (the advisory publisher) · score by Wordfence
Details from the advisory

The Team – Team Members Showcase Plugin plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'ttp_filter_taxonomy (meta of the attacker-chosen post)' parameter in all versions up to, and including, 6.0.2 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.

NVD CVE-2026-102402Wordfence advisoryPlugin source

medium 5.3 CVE-2026-95592 · published 2026-09-23

Missing authorization check in Team (6.0.0 and older)

Affected
6.0.0 and older
Fixed in
6.0.1
Access needed (per CVSS)
No login needed
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Unauthenticated Insecure Direct Object References (IDOR) in Team <= 6.0.0 versions.

NVD CVE-2026-95592Patchstack advisory

high 7.5 CVE-2026-25026 · published 2026-03-25

Missing authorization check in Team (5.0.11 and older)

Affected
5.0.11 and older
Fixed in
5.0.12
Access needed (per CVSS)
No login needed
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Missing Authorization vulnerability in RadiusTheme Team tlp-team allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Team: from n/a through <= 5.0.11.

NVD CVE-2026-25026Patchstack advisory

medium 5.3 CVE-2026-32396 · published 2026-03-13

Missing authorization check in Team (5.0.13 and older)

Affected
5.0.13 and older
Fixed in
5.0.14
Access needed (per CVSS)
No login needed
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Missing Authorization vulnerability in RadiusTheme Team tlp-team allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Team: from n/a through <= 5.0.13.

NVD CVE-2026-32396Patchstack advisory

medium 4.3 CVE-2025-57975 · published 2025-09-22

Missing authorization check in Team (5.0.6 and older)

Affected
5.0.6 and older
Fixed in
5.0.7
Access needed (per CVSS)
Needs a low-level account (e.g. subscriber)
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Missing Authorization vulnerability in RadiusTheme Team tlp-team allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Team: from n/a through <= 5.0.6.

NVD CVE-2025-57975Patchstack advisory

medium 4.3 CVE-2024-13439 · published 2025-02-15

Missing authorization check in Team (4.4.9 and older)

Affected
4.4.9 and older
Fixed in
5.0.0 *
Access needed (per CVSS)
Needs a low-level account (e.g. subscriber)
Range from
CVE record (the advisory publisher) · score by Wordfence
Details from the advisory

The Team – Team Members Showcase Plugin plugin for WordPress is vulnerable to unauthorized access due to a missing capability check on the response() function in all versions up to, and including, 4.4.9. This makes it possible for authenticated attackers, with Subscriber-level access and above, to update the plugin's settings.

NVD CVE-2024-13439Wordfence advisoryCode change (fix)plugins.svn.wordpress.org

Recent activity

Browse vulnerabilities

Where this data comes from

Badge for your site or docs (states facts with a date, not a verdict):
Team vulnerability status badge
<a href="https://laskyr.com/plugins/tlp-team"><img src="https://laskyr.com/plugins/tlp-team/badge.svg" alt="Team vulnerability status"></a>

← Check another plugin · Free hacked-site scan

First hour checklist

If the site was just hacked, read the emergency kit before you delete files. The page is free. Email is optional.

Read the emergency kit