Plugins · tinymce-advanced · data as of 2026-11-01
Is Advanced Editor Tools safe? Known vulnerabilities and latest version
- Latest version
- 5.10.1
- Last updated
- 2026-08-26
- Active installs
- 1+ million
- Known issues on record
- 0
- Unpatched in latest
- 0
- Tested up to WP
- 7.1.4 · PHP 5.6+
Extends and enhances the block editor (Gutenberg) and the classic editor (TinyMCE). — by Andrew Ozz
What to do
- Update to the latest version (5.10.1). Dashboard → Updates, or Plugins → “update now”.
- If you cannot update right away, deactivate it until you can.
- Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
- If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.
With WP-CLI: wp plugin get tinymce-advanced --field=version shows what you run; wp plugin update tinymce-advanced updates it.
Known vulnerabilities
None on record in the sources we check, as of 2026-11-01.
Recent activity
- 2026-08-26 — latest release on wordpress.org (5.10.1).
Get an email when Advanced Editor Tools has a new vulnerability
Free. We check the CVE feeds every day and email you only when a new issue for Advanced Editor Tools (tinymce-advanced) is published or a fix ships. Unsubscribe in one click.
Where this data comes from
- Version, last update, installs: wordpress.org/plugins/tinymce-advanced (Plugins API), fetched 2026-11-01.
- Vulnerabilities: NIST National Vulnerability Database (NVD), checked 2026-11-01. This product uses data from the NVD API but is not endorsed or certified by the NVD.
- Each record links to its CVE page and to the original advisory (Wordfence, Patchstack or WPScan) where there is one. We only list a CVE here when its references or its advisory name this exact plugin, so a few real issues may be missing; none should be about a different plugin. Spot an error? Email Daniel.
Badge for your site or docs (states facts with a date, not a verdict):
<a href="https://laskyr.com/plugins/tinymce-advanced"><img src="https://laskyr.com/plugins/tinymce-advanced/badge.svg" alt="Advanced Editor Tools vulnerability status"></a>