Plugins · team-showcase-supreme · data as of 2026-11-04
Is Team Members safe? Known vulnerabilities and latest version
- Latest version
- 9.5
- Last updated
- 2026-10-02
- Active installs
- 6,000+
- Known issues on record
- 4
- Unpatched in latest
- 0
- Tested up to WP
- 7.1.4 · PHP 7.0+
Multi-language supported Team Members - Team with Slide is the best plugins to display unlimited team in Carouse and Grid view. — by wpmart
What to do
- Update to the latest version (9.5). Anything older than 8.8 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
- If you cannot update right away, deactivate it until you can.
- Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
- If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.
With WP-CLI: wp plugin get team-showcase-supreme --field=version shows what you run; wp plugin update team-showcase-supreme updates it.
Check your version
Known vulnerabilities
4 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.
medium 4.4 CVE-2026-12114 · published 2026-06-30
Stored cross-site scripting (XSS) in Team Members (8.7 and older)
- Affected
- 8.7 and older
- Fixed in
- 8.8 *
- Access needed (per CVSS)
- Needs an admin-level account
- Range from
- CVE record (the advisory publisher) · score by Wordfence
Details from the advisory
The Team Members – Multi Language Supported Team Plugin plugin for WordPress is vulnerable to Stored Cross-Site Scripting via admin settings in all versions up to, and including, 8.7 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with administrator-level permissions and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. This only affects multi-site installations and installations where unfiltered_html has been disabled.
NVD CVE-2026-12114Wordfence advisoryCode change (fix)Plugin source
high 7.6 CVE-2025-68060 · published 2026-05-07
SQL injection in Team Members (8.5 and older)
- Affected
- 8.5 and older
- Fixed in
- 8.6
- Access needed (per CVSS)
- Needs an admin-level account
- Range from
- CVE record (the advisory publisher) · score by Patchstack
Details from the advisory
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in WPMart Team Member allows Blind SQL Injection. This issue affects Team Member: from n/a through 8.5.
medium 4.3 CVE-2024-52385 · published 2024-12-09
File inclusion in Team Members (7.4 and older)
- Affected
- 7.4 and older
- Fixed in
- 7.5
- Access needed (per CVSS)
- Needs a low-level account (e.g. subscriber)
- Range from
- CVE record (the advisory publisher) · score by Patchstack
Details from the advisory
Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in wpmart Team Member team-showcase-supreme.This issue affects Team Member: from n/a through <= 7.4.
medium 5.4 CVE-2023-23647 · published 2023-05-09
Stored cross-site scripting (XSS) in Team Members (4.4 and older)
- Affected
- 4.4 and older
- Fixed in
- 4.5
- Access needed (per CVSS)
- Needs a low-level account (e.g. subscriber); someone on the site has to click a link or open a page
- Range from
- CVE record (the advisory publisher) · score by NVD
Details from the advisory
Auth. (author+) Stored Cross-Site Scripting (XSS) vulnerability in Sk. Abul Hasan Team Member – Team with Slider plugin <= 4.4 versions.
Recent activity
- 2026-10-02 — latest release on wordpress.org (9.5).
- 2026-06-30 — Stored cross-site scripting (XSS) disclosed (CVE-2026-12114), fixed in 8.8.
- 2026-05-07 — SQL injection disclosed (CVE-2025-68060), fixed in 8.6.
- 2024-12-09 — File inclusion disclosed (CVE-2024-52385), fixed in 7.5.
Get an email when Team Members has a new vulnerability
Free. We check the CVE feeds every day and email you only when a new issue for Team Members (team-showcase-supreme) is published or a fix ships. Unsubscribe in one click.
Browse vulnerabilities
- Published this week
- Unpatched in the latest version
- By type of vulnerability
- Plugins by wpmart (2 tracked)
Types found in this plugin: Cross-site scripting (XSS) (2) · SQL injection (1) · File inclusion (1)
Where this data comes from
- Version, last update, installs: wordpress.org/plugins/team-showcase-supreme (Plugins API), fetched 2026-11-04.
- Vulnerabilities: NIST National Vulnerability Database (NVD), checked 2026-11-04. This product uses data from the NVD API but is not endorsed or certified by the NVD.
- Each record links to its CVE page and to the original advisory (Wordfence, Patchstack or WPScan) where there is one. We only list a CVE here when its references or its advisory name this exact plugin, so a few real issues may be missing; none should be about a different plugin. Spot an error? Email Daniel.
Badge for your site or docs (states facts with a date, not a verdict):
<a href="https://laskyr.com/plugins/team-showcase-supreme"><img src="https://laskyr.com/plugins/team-showcase-supreme/badge.svg" alt="Team Members vulnerability status"></a>