Plugins · simple-folio · data as of 2026-11-04
Is Simple Folio safe? Known vulnerabilities and latest version
- Latest version
- 1.1.2
- Last updated
- 2026-01-19
- Active installs
- 30+
- Known issues on record
- 3
- Unpatched in latest
- 0
- Tested up to WP
- 6.8.12 · PHP 7.4+
This plugin lets you to create beautiful filterable responsive portfolio. — by PressTigers
What to do
- Update to the latest version (1.1.2). Anything older than 1.1.2 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
- If you cannot update right away, deactivate it until you can.
- Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
- If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.
With WP-CLI: wp plugin get simple-folio --field=version shows what you run; wp plugin update simple-folio updates it.
Check your version
Known vulnerabilities
3 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.
medium 6.4 CVE-2025-14039 · published 2026-01-28
Stored cross-site scripting (XSS) in Simple Folio (1.1.1 and older)
- Affected
- 1.1.1 and older
- Fixed in
- 1.1.2 *
- Access needed (per CVSS)
- Needs a low-level account (e.g. subscriber)
- Range from
- CVE record (the advisory publisher) · score by Wordfence
Details from the advisory
The Simple Folio plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the '_simple_folio_item_client_name' and '_simple_folio_item_link' meta fields in all versions up to, and including, 1.1.1 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
NVD CVE-2025-14039Wordfence advisoryCode change (fix)Plugin source
medium 4.3 CVE-2025-64256 · published 2025-12-09
Cross-site request forgery (CSRF) in Simple Folio (1.1.0 and older)
- Affected
- 1.1.0 and older
- Fixed in
- 1.1.1
- Access needed (per CVSS)
- No login needed; someone on the site has to click a link or open a page
- Range from
- CVE record (the advisory publisher) · score by Patchstack
Details from the advisory
Cross-Site Request Forgery (CSRF) vulnerability in PressTigers Simple Folio simple-folio allows Cross Site Request Forgery.This issue affects Simple Folio: from n/a through <= 1.1.0.
medium 6.4 CVE-2025-12151 · published 2025-11-27
Stored cross-site scripting (XSS) in Simple Folio (1.1.0 and older)
- Affected
- 1.1.0 and older
- Fixed in
- 1.1.1 *
- Access needed (per CVSS)
- Needs a low-level account (e.g. subscriber)
- Range from
- CVE record (the advisory publisher) · score by Wordfence
Details from the advisory
The Simple Folio plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'portfolio_name' parameter in all versions up to, and including, 1.1.0 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Subscriber-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Recent activity
- 2026-01-19 — latest release on wordpress.org (1.1.2).
- 2026-01-28 — Stored cross-site scripting (XSS) disclosed (CVE-2025-14039), fixed in 1.1.2.
- 2025-12-09 — Cross-site request forgery (CSRF) disclosed (CVE-2025-64256), fixed in 1.1.1.
- 2025-11-27 — Stored cross-site scripting (XSS) disclosed (CVE-2025-12151), fixed in 1.1.1.
Get an email when Simple Folio has a new vulnerability
Free. We check the CVE feeds every day and email you only when a new issue for Simple Folio (simple-folio) is published or a fix ships. Unsubscribe in one click.
Browse vulnerabilities
- Published this week
- Unpatched in the latest version
- By type of vulnerability
- Plugins by PressTigers (4 tracked)
Types found in this plugin: Cross-site scripting (XSS) (2) · Cross-site request forgery (CSRF) (1)
Where this data comes from
- Version, last update, installs: wordpress.org/plugins/simple-folio (Plugins API), fetched 2026-11-04.
- Vulnerabilities: NIST National Vulnerability Database (NVD), checked 2026-11-04. This product uses data from the NVD API but is not endorsed or certified by the NVD.
- Each record links to its CVE page and to the original advisory (Wordfence, Patchstack or WPScan) where there is one. We only list a CVE here when its references or its advisory name this exact plugin, so a few real issues may be missing; none should be about a different plugin. Spot an error? Email Daniel.
Badge for your site or docs (states facts with a date, not a verdict):
<a href="https://laskyr.com/plugins/simple-folio"><img src="https://laskyr.com/plugins/simple-folio/badge.svg" alt="Simple Folio vulnerability status"></a>