Plugins · simple-custom-post-order · data as of 2026-11-01
Is Simple Custom Post Order safe? Known vulnerabilities and latest version
- Latest version
- 2.8.11
- Last updated
- 2026-10-19
- Active installs
- 300,000+
- Known issues on record
- 1
- Unpatched in latest
- 0
- Tested up to WP
- 7.1.4 · PHP 7.4+
Easily reorder posts, pages, custom post types, and taxonomies with intuitive drag-and-drop sorting in the WordPress admin. — by colorlibplugins
What to do
- Update to the latest version (2.8.11). Anything older than 2.5.8 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
- If you cannot update right away, deactivate it until you can.
- Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
- If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.
With WP-CLI: wp plugin get simple-custom-post-order --field=version shows what you run; wp plugin update simple-custom-post-order updates it.
Check your version
Known vulnerabilities
1 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.
medium 4.3 CVE-2024-49321 · published 2024-10-21
Missing authorization check in Simple Custom Post Order (2.5.7 and older)
- Affected
- 2.5.7 and older
- Fixed in
- 2.5.8
- Access needed (per CVSS)
- Needs a low-level account (e.g. subscriber)
- Range from
- CVE record (the advisory publisher) · score by NVD
Details from the advisory
Missing Authorization vulnerability in colorlibplugins Simple Custom Post Order simple-custom-post-order allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Simple Custom Post Order: from n/a through <= 2.5.7.
Recent activity
- 2026-10-19 — latest release on wordpress.org (2.8.11).
- 2024-10-21 — Missing authorization check disclosed (CVE-2024-49321), fixed in 2.5.8.
Get an email when Simple Custom Post Order has a new vulnerability
Free. We check the CVE feeds every day and email you only when a new issue for Simple Custom Post Order (simple-custom-post-order) is published or a fix ships. Unsubscribe in one click.
Where this data comes from
- Version, last update, installs: wordpress.org/plugins/simple-custom-post-order (Plugins API), fetched 2026-11-01.
- Vulnerabilities: NIST National Vulnerability Database (NVD), checked 2026-11-01. This product uses data from the NVD API but is not endorsed or certified by the NVD.
- Each record links to its CVE page and to the original advisory (Wordfence, Patchstack or WPScan) where there is one. We only list a CVE here when its references or its advisory name this exact plugin, so a few real issues may be missing; none should be about a different plugin. Spot an error? Email Daniel.
Badge for your site or docs (states facts with a date, not a verdict):
<a href="https://laskyr.com/plugins/simple-custom-post-order"><img src="https://laskyr.com/plugins/simple-custom-post-order/badge.svg" alt="Simple Custom Post Order vulnerability status"></a>