Skip to content
Laskyr

Plugins · salesmanago · data as of 2026-11-04

Is Manago AI & Leadoo AI safe? Known vulnerabilities and latest version

No known unpatched vulnerabilities in the latest version (3.13.0)

As of 2026-11-04. 5 issues are on record for older versions; version 3.11.3 or newer fixes all of them that state a fix.

Latest version
3.13.0
Last updated
2026-08-26
Active installs
900+
Known issues on record
5
Unpatched in latest
0
Tested up to WP
7.1.0 · PHP 7.4+

AI-powered Customer Engagement Platform for impact-hungry eCommerce marketing teams — by Manago AI

What to do

  1. Update to the latest version (3.13.0). Anything older than 3.11.3 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
  2. If you cannot update right away, deactivate it until you can.
  3. Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
  4. If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.

With WP-CLI: wp plugin get salesmanago --field=version shows what you run; wp plugin update salesmanago updates it.

Check your version

Known vulnerabilities

5 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.

high 8.5 CVE-2026-54822 · published 2026-06-25

SQL injection in Manago AI & Leadoo AI (3.11.2 and older)

Affected
3.11.2 and older
Fixed in
3.11.3
Access needed (per CVSS)
Needs a low-level account (e.g. subscriber)
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Subscriber SQL Injection in SALESmanago & Leadoo <= 3.11.2 versions.

NVD CVE-2026-54822Patchstack advisory

medium 5.3 CVE-2025-68571 · published 2025-12-24

Missing authorization check in Manago AI & Leadoo AI (3.9.0 and older)

Affected
3.9.0 and older
Fixed in
3.9.1
Access needed (per CVSS)
No login needed
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Missing Authorization vulnerability in SALESmanago SALESmanago & Leadoo salesmanago allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects SALESmanago & Leadoo: from n/a through <= 3.9.0.

NVD CVE-2025-68571Patchstack advisory

medium 4.3 CVE-2025-57970 · published 2025-09-22

Cross-site request forgery (CSRF) in Manago AI & Leadoo AI (3.8.1 and older)

Affected
3.8.1 and older
Fixed in
3.8.2
Access needed (per CVSS)
No login needed; someone on the site has to click a link or open a page
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Cross-Site Request Forgery (CSRF) vulnerability in SALESmanago SALESmanago & Leadoo salesmanago allows Cross Site Request Forgery.This issue affects SALESmanago & Leadoo: from n/a through <= 3.8.1.

NVD CVE-2025-57970Patchstack advisory

medium 5.3 CVE-2025-57971 · published 2025-09-22

Missing authorization check in Manago AI & Leadoo AI (3.8.1 and older)

Affected
3.8.1 and older
Fixed in
3.8.2
Access needed (per CVSS)
No login needed
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Missing Authorization vulnerability in SALESmanago SALESmanago & Leadoo salesmanago allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects SALESmanago & Leadoo: from n/a through <= 3.8.1.

NVD CVE-2025-57971Patchstack advisory

medium 5.3 CVE-2023-4939 · published 2023-10-21

Authentication bypass in Manago AI & Leadoo AI (3.2.4 and older)

Affected
3.2.4 and older
Fixed in
3.2.5 *
Access needed (per CVSS)
No login needed
Range from
CVE record (the advisory publisher) · score by NVD
Details from the advisory

The SALESmanago plugin for WordPress is vulnerable to Log Injection in versions up to, and including, 3.2.4. This is due to the use of a weak authentication token for the /wp-json/salesmanago/v1/callbackApiV3 API endpoint which is simply a SHA1 hash of the site URL and client ID found in the page source of the website. This makes it possible for unauthenticated attackers to inject arbitrary content into the log files, and when combined with another vulnerability this could have significant consequences.

NVD CVE-2023-4939Wordfence advisoryCode change (fix)Plugin source

Recent activity

Browse vulnerabilities

Where this data comes from

Badge for your site or docs (states facts with a date, not a verdict):
Manago AI & Leadoo AI vulnerability status badge
<a href="https://laskyr.com/plugins/salesmanago"><img src="https://laskyr.com/plugins/salesmanago/badge.svg" alt="Manago AI & Leadoo AI vulnerability status"></a>

← Check another plugin · Free hacked-site scan

First hour checklist

If the site was just hacked, read the emergency kit before you delete files. The page is free. Email is optional.

Read the emergency kit