Skip to content
Laskyr

Plugins · rencontre · data as of 2026-11-04

Is Rencontre safe? Known vulnerabilities and latest version

No known unpatched vulnerabilities in the latest version (3.14.0.1)

As of 2026-11-04. 7 issues are on record for older versions; version 3.13.8 or newer fixes all of them that state a fix.

Latest version
3.14.0.1
Last updated
2026-11-03
Active installs
200+
Known issues on record
7
Unpatched in latest
0
Tested up to WP
7.1.4 · PHP 7.0+

A free powerful and exhaustive dating plugin with private messaging, webcam chat, search by profile and automatic sending of email. No third party. — by Jacques Malgrange

What to do

  1. Update to the latest version (3.14.0.1). Anything older than 3.13.8 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
  2. If you cannot update right away, deactivate it until you can.
  3. Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
  4. If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.

With WP-CLI: wp plugin get rencontre --field=version shows what you run; wp plugin update rencontre updates it.

Check your version

Known vulnerabilities

7 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.

medium 5.9 CVE-2025-67558 · published 2025-12-09

Stored cross-site scripting (XSS) in Rencontre (3.13.7 and older)

Affected
3.13.7 and older
Fixed in
3.13.8
Access needed (per CVSS)
Needs an admin-level account; someone on the site has to click a link or open a page
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Jacques Malgrange Rencontre rencontre allows Stored XSS.This issue affects Rencontre: from n/a through <= 3.13.7.

NVD CVE-2025-67558Patchstack advisory

high 7.1 CVE-2025-67534 · published 2025-12-09

Cross-site request forgery (CSRF) in Rencontre (3.13.7 and older)

Affected
3.13.7 and older
Fixed in
3.13.8
Access needed (per CVSS)
No login needed; someone on the site has to click a link or open a page
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Cross-Site Request Forgery (CSRF) vulnerability in Jacques Malgrange Rencontre rencontre allows Stored XSS.This issue affects Rencontre: from n/a through <= 3.13.7.

NVD CVE-2025-67534Patchstack advisory

critical 9.8 CVE-2023-51425 · published 2024-04-24

Privilege escalation in Rencontre (3.10.1 and older)

Affected
3.10.1 and older
Fixed in
3.11
Access needed (per CVSS)
No login needed
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Improper Privilege Management vulnerability in Jacques Malgrange Rencontre – Dating Site allows Privilege Escalation.This issue affects Rencontre – Dating Site: from n/a through 3.10.1.

NVD CVE-2023-51425Patchstack advisory

critical 9.8 CVE-2023-51468 · published 2023-12-29

Arbitrary file upload in Rencontre (3.10.1 and older)

Affected
3.10.1 and older
Fixed in
3.11
Access needed (per CVSS)
No login needed
Range from
CVE record (the advisory publisher) · score by NVD
Details from the advisory

Unrestricted Upload of File with Dangerous Type vulnerability in Jacques Malgrange Rencontre – Dating Site.This issue affects Rencontre – Dating Site: from n/a through 3.10.1.

NVD CVE-2023-51468Patchstack advisory

high 8.8 CVE-2023-51470 · published 2023-12-29

PHP object injection in Rencontre (3.11.1 and older)

Affected
3.11.1 and older
Fixed in
3.12 *
Access needed (per CVSS)
Needs a low-level account (e.g. subscriber)
Range from
CVE record (the advisory publisher) · score by NVD
Details from the advisory

Deserialization of Untrusted Data vulnerability in Jacques Malgrange Rencontre – Dating Site.This issue affects Rencontre – Dating Site: from n/a through 3.11.1.

NVD CVE-2023-51470Patchstack advisory

critical 9.8 CVE-2019-13413 · published 2019-07-08

SQL injection in Rencontre (older than 3.1.3)

Affected
older than 3.1.3
Fixed in
3.1.3
Access needed (per CVSS)
No login needed
Range from
NVD analysis · score by NVD
Details from the advisory

The Rencontre plugin before 3.1.3 for WordPress allows SQL Injection via inc/rencontre_widget.php.

NVD CVE-2019-13413Code change (fix)wordpress.orgwpvulndb.com

medium 6.1 CVE-2019-13414 · published 2019-07-08

Cross-site scripting (XSS) in Rencontre (older than 3.1.3)

Affected
older than 3.1.3
Fixed in
3.1.3
Access needed (per CVSS)
No login needed; someone on the site has to click a link or open a page
Range from
NVD analysis · score by NVD
Details from the advisory

The Rencontre plugin before 3.1.3 for WordPress allows XSS via inc/rencontre_widget.php.

NVD CVE-2019-13414Code change (fix)wordpress.orgwpvulndb.com

Recent activity

Browse vulnerabilities

Where this data comes from

Badge for your site or docs (states facts with a date, not a verdict):
Rencontre vulnerability status badge
<a href="https://laskyr.com/plugins/rencontre"><img src="https://laskyr.com/plugins/rencontre/badge.svg" alt="Rencontre vulnerability status"></a>

← Check another plugin · Free hacked-site scan

First hour checklist

If the site was just hacked, read the emergency kit before you delete files. The page is free. Email is optional.

Read the emergency kit