Skip to content
Laskyr

Plugins · quiz-cat · data as of 2026-11-04

Is Quiz Cat safe? Known vulnerabilities and latest version

No known unpatched vulnerabilities in the latest version (3.2.0)

As of 2026-11-04. 2 issues are on record for older versions; version 3.2.0 or newer fixes all of them that state a fix.

Latest version
3.2.0
Last updated
2026-09-25
Active installs
4,000+
Known issues on record
2
Unpatched in latest
0
Tested up to WP
7.1.4

Quiz Cat Lets You Create Beautiful Viral BuzzFeed-style Quizzes That Drive Social Shares & User Engagement. Set It Up In 2 Minutes. — by fatcatapps

What to do

  1. Update to the latest version (3.2.0). Anything older than 3.2.0 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
  2. If you cannot update right away, deactivate it until you can.
  3. Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
  4. If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.

With WP-CLI: wp plugin get quiz-cat --field=version shows what you run; wp plugin update quiz-cat updates it.

Check your version

Known vulnerabilities

2 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.

high 7.6 CVE-2026-94082 · published 2026-09-30

SQL injection in Quiz Cat (3.1.1 and older)

Affected
3.1.1 and older
Fixed in
3.2.0
Access needed (per CVSS)
Needs an admin-level account
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Author SQL Injection in Quiz Cat <= 3.1.1 versions.

NVD CVE-2026-94082Patchstack advisory

low 2.7 CVE-2025-30877 · published 2025-03-27

Missing authorization check in Quiz Cat (3.0.8 and older)

Affected
3.0.8 and older
Fixed in
3.0.9
Access needed (per CVSS)
Needs an admin-level account
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Missing Authorization vulnerability in fatcatapps Quiz Cat quiz-cat allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Quiz Cat: from n/a through <= 3.0.8.

NVD CVE-2025-30877Patchstack advisory

Recent activity

Browse vulnerabilities

Where this data comes from

Badge for your site or docs (states facts with a date, not a verdict):
Quiz Cat vulnerability status badge
<a href="https://laskyr.com/plugins/quiz-cat"><img src="https://laskyr.com/plugins/quiz-cat/badge.svg" alt="Quiz Cat vulnerability status"></a>

← Check another plugin · Free hacked-site scan

First hour checklist

If the site was just hacked, read the emergency kit before you delete files. The page is free. Email is optional.

Read the emergency kit