Skip to content
Laskyr

Plugins · quentn-wp · data as of 2026-11-04

Is Quentn WP safe? Known vulnerabilities and latest version

No known unpatched vulnerabilities in the latest version (1.2.16)

As of 2026-11-04. 5 issues are on record for older versions; version 1.2.15 or newer fixes all of them that state a fix.

Latest version
1.2.16
Last updated
2026-09-07
Active installs
400+
Known issues on record
5
Unpatched in latest
0
Tested up to WP
7.0.8 · PHP 5.6.0+

Restrict access to specific pages, create access links and display countdowns. Connect your wordpress installation with your Quentn account. — by Quentn.com GmbH

What to do

  1. Update to the latest version (1.2.16). Anything older than 1.2.15 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
  2. If you cannot update right away, deactivate it until you can.
  3. Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
  4. If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.

With WP-CLI: wp plugin get quentn-wp --field=version shows what you run; wp plugin update quentn-wp updates it.

Check your version

Known vulnerabilities

5 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.

high 8.6 CVE-2026-84068 · published 2026-09-09

SQL injection in Quentn WP (1.2.13 up to (not including) 1.2.15)

Affected
1.2.13 up to (not including) 1.2.15
Fixed in
1.2.15
Access needed (per CVSS)
No login needed
Range from
CVE record (the advisory publisher) · score by CISA ADP
Details from the advisory

The Quentn WP WordPress plugin before 1.2.15 does not adequately escape a request parameter before using it in an unprepared SQL query, allowing unauthenticated attackers to extract arbitrary data from the database via SQL injection.

NVD CVE-2026-84068WPScan advisory

medium 4.1 CVE-2026-84113 · published 2026-09-09

SQL injection in Quentn WP (older than 1.2.15)

Affected
older than 1.2.15
Fixed in
1.2.15
Access needed (per CVSS)
Needs an admin-level account
Range from
CVE record (the advisory publisher) · score by CISA ADP
Details from the advisory

The Quentn WP WordPress plugin before 1.2.15 does not properly sanitise and escape a parameter before using it in an SQL query, allowing high privilege users such as administrators to perform SQL injection attacks.

NVD CVE-2026-84113WPScan advisory

high 7.5 CVE-2026-2468 · published 2026-03-21

SQL injection in Quentn WP (1.2.12 and older)

Affected
1.2.12 and older
Fixed in
1.2.13 *
Access needed (per CVSS)
No login needed
Range from
CVE record (the advisory publisher) · score by Wordfence
Details from the advisory

The Quentn WP plugin for WordPress is vulnerable to SQL Injection via the 'qntn_wp_access' cookie in all versions up to, and including, 1.2.12. This is due to insufficient escaping on the user supplied parameter and lack of sufficient preparation on the existing SQL query in the `get_user_access()` method. This makes it possible for unauthenticated attackers to append additional SQL queries into already existing queries that can be used to extract sensitive information from the database.

NVD CVE-2026-2468Wordfence advisoryPlugin source

critical 9.3 CVE-2025-39595 · published 2025-04-17

SQL injection in Quentn WP (1.2.8 and older)

Affected
1.2.8 and older
Fixed in
1.2.9
Access needed (per CVSS)
No login needed
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Quentn.com GmbH Quentn WP quentn-wp allows SQL Injection.This issue affects Quentn WP: from n/a through <= 1.2.8.

NVD CVE-2025-39595Patchstack advisory

critical 9.8 CVE-2025-39596 · published 2025-04-17

Privilege escalation in Quentn WP (1.2.8 and older)

Affected
1.2.8 and older
Fixed in
1.2.9
Access needed (per CVSS)
No login needed
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Weak Authentication vulnerability in Quentn.com GmbH Quentn WP quentn-wp allows Privilege Escalation.This issue affects Quentn WP: from n/a through <= 1.2.8.

NVD CVE-2025-39596Patchstack advisory

Recent activity

Browse vulnerabilities

Where this data comes from

Badge for your site or docs (states facts with a date, not a verdict):
Quentn WP vulnerability status badge
<a href="https://laskyr.com/plugins/quentn-wp"><img src="https://laskyr.com/plugins/quentn-wp/badge.svg" alt="Quentn WP vulnerability status"></a>

← Check another plugin · Free hacked-site scan

First hour checklist

If the site was just hacked, read the emergency kit before you delete files. The page is free. Email is optional.

Read the emergency kit