Skip to content
Laskyr

Plugins · projectopia-core · data as of 2026-11-04

Is Projectopia safe? Known vulnerabilities and latest version

No known unpatched vulnerabilities in the latest version (5.1.26)

As of 2026-11-04. 6 issues are on record for older versions; version 5.1.26 or newer fixes all of them that state a fix.

Latest version
5.1.26
Last updated
2026-10-28
Active installs
200+
Known issues on record
6
Unpatched in latest
0
Tested up to WP
7.1.4 · PHP 7.4+

the Ultimate WordPress Project Management Plugin for WordPress. — by Projectopia

What to do

  1. Update to the latest version (5.1.26). Anything older than 5.1.26 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
  2. If you cannot update right away, deactivate it until you can.
  3. Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
  4. If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.

With WP-CLI: wp plugin get projectopia-core --field=version shows what you run; wp plugin update projectopia-core updates it.

Check your version

Known vulnerabilities

6 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.

high 7.5 CVE-2025-59133 · published 2026-06-15

Missing authorization check in Projectopia (5.1.25.2 and older)

Affected
5.1.25.2 and older
Fixed in
5.1.26 *
Access needed (per CVSS)
No login needed
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Custom role Insecure Direct Object References (IDOR) in Projectopia <= 5.1.25.2 versions.

NVD CVE-2025-59133Patchstack advisory

medium 5.3 CVE-2025-12876 · published 2025-12-05

Missing authorization check in Projectopia (5.1.19 and older)

Affected
5.1.19 and older
Fixed in
5.1.20 *
Access needed (per CVSS)
No login needed
Range from
CVE record (the advisory publisher) · score by Wordfence
Details from the advisory

The Projectopia – WordPress Project Management plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the pto_delete_file AJAX action in all versions up to, and including, 5.1.19. This makes it possible for unauthenticated attackers to delete arbitrary attachments.

NVD CVE-2025-12876Wordfence advisoryCode change (fix)Plugin source

medium 6.5 CVE-2025-48257 · published 2025-05-19

Missing authorization check in Projectopia (5.1.17 and older)

Affected
5.1.17 and older
Fixed in
5.1.18
Access needed (per CVSS)
Needs a low-level account (e.g. subscriber)
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Missing Authorization vulnerability in Projectopia Projectopia projectopia-core allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Projectopia: from n/a through <= 5.1.17.

NVD CVE-2025-48257Patchstack advisory

high 8.1 CVE-2025-3952 · published 2025-05-01

Missing authorization check in Projectopia (5.1.16 and older)

Affected
5.1.16 and older
Fixed in
5.1.17 *
Access needed (per CVSS)
Needs a low-level account (e.g. subscriber)
Range from
CVE record (the advisory publisher) · score by Wordfence
Details from the advisory

The Projectopia – WordPress Project Management plugin for WordPress is vulnerable to unauthorized modification of data that can lead to a denial of service due to a missing capability check on the 'pto_remove_logo' function in all versions up to, and including, 5.1.16. This makes it possible for authenticated attackers, with Subscriber-level access and above, to delete arbitrary option values on the WordPress site. This can be leveraged to delete an option that would create an error on the site and deny service to legitimate users.

NVD CVE-2025-3952Wordfence advisoryCode change (fix)Plugin source

critical 9.8 CVE-2025-32648 · published 2025-04-17

Privilege escalation in Projectopia (5.1.24 and older)

Affected
5.1.24 and older
Fixed in
5.1.25.2 *
Access needed (per CVSS)
No login needed
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Incorrect Privilege Assignment vulnerability in Projectopia Projectopia projectopia-core allows Privilege Escalation.This issue affects Projectopia: from n/a through <= 5.1.24.

NVD CVE-2025-32648Patchstack advisory

high 8.8 CVE-2024-54336 · published 2024-12-13

Authentication bypass in Projectopia (5.1.7 and older)

Affected
5.1.7 and older
Fixed in
5.1.8
Access needed (per CVSS)
Needs a low-level account (e.g. subscriber)
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Authentication Bypass Using an Alternate Path or Channel vulnerability in Projectopia Projectopia projectopia-core allows Authentication Bypass.This issue affects Projectopia: from n/a through <= 5.1.7.

NVD CVE-2024-54336Patchstack advisory

Recent activity

Browse vulnerabilities

Where this data comes from

Badge for your site or docs (states facts with a date, not a verdict):
Projectopia vulnerability status badge
<a href="https://laskyr.com/plugins/projectopia-core"><img src="https://laskyr.com/plugins/projectopia-core/badge.svg" alt="Projectopia vulnerability status"></a>

← Check another plugin · Free hacked-site scan

First hour checklist

If the site was just hacked, read the emergency kit before you delete files. The page is free. Email is optional.

Read the emergency kit