Skip to content
Laskyr

Plugins · product-quantity-for-woocommerce · data as of 2026-11-04

Is Min Max Step Quantity Limits Manager for WooCo… safe? Known vulnerabilities and latest version

No known unpatched vulnerabilities in the latest version (5.4.5)

As of 2026-11-04. 2 issues are on record for older versions; version 5.2.3 or newer fixes all of them that state a fix.

Latest version
5.4.5
Last updated
2026-09-17
Active installs
3,000+
Known issues on record
2
Unpatched in latest
0
Tested up to WP
7.1.4

Define a min/max, step, decimal & default quantity for products, show a dropdown and much more on WooCommerce stores. — by WPFactory

What to do

  1. Update to the latest version (5.4.5). Anything older than 5.2.3 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
  2. If you cannot update right away, deactivate it until you can.
  3. Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
  4. If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.

With WP-CLI: wp plugin get product-quantity-for-woocommerce --field=version shows what you run; wp plugin update product-quantity-for-woocommerce updates it.

Check your version

Known vulnerabilities

2 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.

high 7.1 CVE-2026-39437 · published 2026-06-16

Cross-site scripting (XSS) in Min Max Step Quantity Limits Manager for WooCo… (5.2.2 and older)

Affected
5.2.2 and older
Fixed in
5.2.3
Access needed (per CVSS)
No login needed; someone on the site has to click a link or open a page
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Unauthenticated Cross Site Scripting (XSS) in Min Max Step Quantity Limits Manager for WooCommerce <= 5.2.2 versions.

NVD CVE-2026-39437Patchstack advisory

medium 4.3 CVE-2025-49510 · published 2025-06-10

Cross-site request forgery (CSRF) in Min Max Step Quantity Limits Manager for WooCo… (5.1.0 and older)

Affected
5.1.0 and older
Fixed in
5.1.1
Access needed (per CVSS)
No login needed; someone on the site has to click a link or open a page
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Cross-Site Request Forgery (CSRF) vulnerability in WPFactory Min Max Step Quantity Limits Manager for WooCommerce product-quantity-for-woocommerce allows Cross Site Request Forgery.This issue affects Min Max Step Quantity Limits Manager for WooCommerce: from n/a through <= 5.1.0.

NVD CVE-2025-49510Patchstack advisory

Recent activity

Browse vulnerabilities

Where this data comes from

Badge for your site or docs (states facts with a date, not a verdict):
Min Max Step Quantity Limits Manager for WooCo… vulnerability status badge
<a href="https://laskyr.com/plugins/product-quantity-for-woocommerce"><img src="https://laskyr.com/plugins/product-quantity-for-woocommerce/badge.svg" alt="Min Max Step Quantity Limits Manager for WooCo… vulnerability status"></a>

← Check another plugin · Free hacked-site scan

First hour checklist

If the site was just hacked, read the emergency kit before you delete files. The page is free. Email is optional.

Read the emergency kit