Plugins · print-google-cloud-print-gcp-woocommerce · data as of 2026-11-04
Is Print Anywhere & Create PDFs of Order Receipts… safe? Known vulnerabilities and latest version
- Latest version
- 4.9.5
- Last updated
- 2026-09-10
- Active installs
- 1,000+
- Known issues on record
- 3
- Unpatched in latest
- 0
- Tested up to WP
- 7.1.4 · PHP 5.6+
Print Anywhere & Create PDFs of Receipts, Order Invoice, Packing Slip, PDF, Packing List, Shipping Labels, Credit Notes and More for WooCommerce - … — by bizswoop
What to do
- Update to the latest version (4.9.5). Anything older than 4.7.1 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
- If you cannot update right away, deactivate it until you can.
- Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
- If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.
With WP-CLI: wp plugin get print-google-cloud-print-gcp-woocommerce --field=version shows what you run; wp plugin update print-google-cloud-print-gcp-woocommerce updates it.
Check your version
Known vulnerabilities
3 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.
medium 6.5 CVE-2025-69024 · published 2025-12-30
Missing authorization check in Print Anywhere & Create PDFs of Order Receipts… (4.6.7 and older)
- Affected
- 4.6.7 and older
- Fixed in
- 4.7.1
- Access needed (per CVSS)
- Needs a low-level account (e.g. subscriber)
- Range from
- CVE record (the advisory publisher) · score by Patchstack
Details from the advisory
Missing Authorization vulnerability in bizswoop BizPrint print-google-cloud-print-gcp-woocommerce allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects BizPrint: from n/a through <= 4.6.7.
high 7.5 CVE-2024-32777 · published 2024-06-09
Missing authorization check in Print Anywhere & Create PDFs of Order Receipts… (4.3.39 and older)
- Affected
- 4.3.39 and older
- Fixed in
- 4.5.4
- Access needed (per CVSS)
- No login needed
- Range from
- CVE record (the advisory publisher) · score by Patchstack
Details from the advisory
Missing Authorization vulnerability in BizSwoop a CPF Concepts, LLC Brand BizPrint.This issue affects BizPrint: from n/a through 4.3.39.
high 7.1 CVE-2024-29773 · published 2024-03-27
Cross-site request forgery (CSRF) in Print Anywhere & Create PDFs of Order Receipts… (4.5.5 and older)
- Affected
- 4.5.5 and older
- Fixed in
- 4.5.6
- Access needed (per CVSS)
- No login needed; someone on the site has to click a link or open a page
- Range from
- CVE record (the advisory publisher) · score by Patchstack
Details from the advisory
Cross-Site Request Forgery (CSRF) vulnerability in BizSwoop a CPF Concepts, LLC Brand BizPrint allows Cross-Site Scripting (XSS).This issue affects BizPrint: from n/a through 4.5.5.
Recent activity
- 2026-09-10 — latest release on wordpress.org (4.9.5).
- 2025-12-30 — Missing authorization check disclosed (CVE-2025-69024), fixed in 4.7.1.
- 2024-06-09 — Missing authorization check disclosed (CVE-2024-32777), fixed in 4.5.4.
- 2024-03-27 — Cross-site request forgery (CSRF) disclosed (CVE-2024-29773), fixed in 4.5.6.
Get an email when Print Anywhere & Create PDFs of Order Receipts… has a new vulnerability
Free. We check the CVE feeds every day and email you only when a new issue for Print Anywhere & Create PDFs of Order Receipts… (print-google-cloud-print-gcp-woocommerce) is published or a fix ships. Unsubscribe in one click.
Browse vulnerabilities
- Published this week
- Unpatched in the latest version
- By type of vulnerability
- Plugins by bizswoop (2 tracked)
Types found in this plugin: Missing authorization (2) · Cross-site request forgery (CSRF) (1)
Where this data comes from
- Version, last update, installs: wordpress.org/plugins/print-google-cloud-print-gcp-woocommerce (Plugins API), fetched 2026-11-04.
- Vulnerabilities: NIST National Vulnerability Database (NVD), checked 2026-11-04. This product uses data from the NVD API but is not endorsed or certified by the NVD.
- Each record links to its CVE page and to the original advisory (Wordfence, Patchstack or WPScan) where there is one. We only list a CVE here when its references or its advisory name this exact plugin, so a few real issues may be missing; none should be about a different plugin. Spot an error? Email Daniel.
Badge for your site or docs (states facts with a date, not a verdict):
<a href="https://laskyr.com/plugins/print-google-cloud-print-gcp-woocommerce"><img src="https://laskyr.com/plugins/print-google-cloud-print-gcp-woocommerce/badge.svg" alt="Print Anywhere & Create PDFs of Order Receipts… vulnerability status"></a>