Skip to content
Laskyr

Plugins · portfolio-manager-powered-by-behance · data as of 2026-11-04

Is Behance Portfolio Manager safe? Known vulnerabilities and latest version

No known unpatched vulnerabilities in the latest version (1.8.3)

As of 2026-11-04. 6 issues are on record for older versions; version 1.8.0 or newer fixes all of them that state a fix.

Latest version
1.8.3
Last updated
2026-09-14
Active installs
300+
Known issues on record
6
Unpatched in latest
0
Tested up to WP
7.1.4

Show Behance Projects to Your WordPress Website — by eleopard

What to do

  1. Update to the latest version (1.8.3). Anything older than 1.8.0 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
  2. If you cannot update right away, deactivate it until you can.
  3. Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
  4. If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.

With WP-CLI: wp plugin get portfolio-manager-powered-by-behance --field=version shows what you run; wp plugin update portfolio-manager-powered-by-behance updates it.

Check your version

Known vulnerabilities

6 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.

medium 5.9 CVE-2025-59135 · published 2025-12-31

Stored cross-site scripting (XSS) in Behance Portfolio Manager (1.7.5 and older)

Affected
1.7.5 and older
Fixed in
1.8.0
Access needed (per CVSS)
Needs an admin-level account; someone on the site has to click a link or open a page
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in eleopard Behance Portfolio Manager portfolio-manager-powered-by-behance allows Stored XSS.This issue affects Behance Portfolio Manager: from n/a through <= 1.7.5.

NVD CVE-2025-59135Patchstack advisory

high 7.1 CVE-2025-59137 · published 2025-12-31

Cross-site request forgery (CSRF) in Behance Portfolio Manager (1.7.5 and older)

Affected
1.7.5 and older
Fixed in
1.8.0
Access needed (per CVSS)
No login needed; someone on the site has to click a link or open a page
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Cross-Site Request Forgery (CSRF) vulnerability in eleopard Behance Portfolio Manager portfolio-manager-powered-by-behance allows Stored XSS.This issue affects Behance Portfolio Manager: from n/a through <= 1.7.5.

NVD CVE-2025-59137Patchstack advisory

medium 6.5 CVE-2025-57913 · published 2025-09-22

Stored cross-site scripting (XSS) in Behance Portfolio Manager (1.7.5 and older)

Affected
1.7.5 and older
Fixed in
1.8.0
Access needed (per CVSS)
Needs a low-level account (e.g. subscriber); someone on the site has to click a link or open a page
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in eleopard Behance Portfolio Manager portfolio-manager-powered-by-behance allows Stored XSS.This issue affects Behance Portfolio Manager: from n/a through <= 1.7.5.

NVD CVE-2025-57913Patchstack advisory

medium 4.3 CVE-2025-29010 · published 2025-06-06

Missing authorization check in Behance Portfolio Manager (1.7.5 and older)

Affected
1.7.5 and older
Fixed in
1.8.0
Access needed (per CVSS)
Needs a low-level account (e.g. subscriber)
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Missing Authorization vulnerability in eleopard Behance Portfolio Manager portfolio-manager-powered-by-behance allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Behance Portfolio Manager: from n/a through <= 1.7.5.

NVD CVE-2025-29010Patchstack advisory

high 7.6 CVE-2025-32124 · published 2025-04-04

SQL injection in Behance Portfolio Manager (1.7.5 and older)

Affected
1.7.5 and older
Fixed in
1.8.0
Access needed (per CVSS)
Needs an admin-level account
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in eleopard Behance Portfolio Manager portfolio-manager-powered-by-behance allows Blind SQL Injection.This issue affects Behance Portfolio Manager: from n/a through <= 1.7.5.

NVD CVE-2025-32124Patchstack advisory

high 8.5 CVE-2025-31526 · published 2025-03-31

SQL injection in Behance Portfolio Manager (1.7.5 and older)

Affected
1.7.5 and older
Fixed in
1.8.0
Access needed (per CVSS)
Needs a low-level account (e.g. subscriber)
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in eleopard Behance Portfolio Manager portfolio-manager-powered-by-behance allows SQL Injection.This issue affects Behance Portfolio Manager: from n/a through <= 1.7.5.

NVD CVE-2025-31526Patchstack advisory

Recent activity

Browse vulnerabilities

Where this data comes from

Badge for your site or docs (states facts with a date, not a verdict):
Behance Portfolio Manager vulnerability status badge
<a href="https://laskyr.com/plugins/portfolio-manager-powered-by-behance"><img src="https://laskyr.com/plugins/portfolio-manager-powered-by-behance/badge.svg" alt="Behance Portfolio Manager vulnerability status"></a>

← Check another plugin · Free hacked-site scan

First hour checklist

If the site was just hacked, read the emergency kit before you delete files. The page is free. Email is optional.

Read the emergency kit