Skip to content
Laskyr

Plugins · poptics · data as of 2026-11-04

Is Poptics safe? Known vulnerabilities and latest version

No known unpatched vulnerabilities in the latest version (1.0.22)

As of 2026-11-04. 1 issue is on record for older versions; version 1.0.21 or newer fixes all of them that state a fix.

Latest version
1.0.22
Last updated
2026-01-18
Active installs
1,000+
Known issues on record
1
Unpatched in latest
0
Tested up to WP
6.9.11 · PHP 7.3+

Create high-converting popups, email opt-ins, exit-intent popups & WooCommerce popups to boost leads, subscribers and sales. — by Aethonic

What to do

  1. Update to the latest version (1.0.22). Anything older than 1.0.21 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
  2. If you cannot update right away, deactivate it until you can.
  3. Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
  4. If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.

With WP-CLI: wp plugin get poptics --field=version shows what you run; wp plugin update poptics updates it.

Check your version

Known vulnerabilities

1 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.

medium 4.3 CVE-2025-69025 · published 2025-12-30

Information disclosure in Poptics (1.0.20 and older)

Affected
1.0.20 and older
Fixed in
1.0.21
Access needed (per CVSS)
Needs a low-level account (e.g. subscriber)
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Exposure of Sensitive System Information to an Unauthorized Control Sphere vulnerability in Aethonic Poptics poptics allows Retrieve Embedded Sensitive Data.This issue affects Poptics: from n/a through <= 1.0.20.

NVD CVE-2025-69025Patchstack advisory

Recent activity

Browse vulnerabilities

Where this data comes from

Badge for your site or docs (states facts with a date, not a verdict):
Poptics vulnerability status badge
<a href="https://laskyr.com/plugins/poptics"><img src="https://laskyr.com/plugins/poptics/badge.svg" alt="Poptics vulnerability status"></a>

← Check another plugin · Free hacked-site scan

First hour checklist

If the site was just hacked, read the emergency kit before you delete files. The page is free. Email is optional.

Read the emergency kit