Plugins · podigee · data as of 2026-11-04
Is Podigee for WordPress safe? Known vulnerabilities and latest version
- Latest version
- 1.4.2
- Last updated
- 2026-10-24
- Active installs
- 600+
- Known issues on record
- 1
- Unpatched in latest
- 0
- Tested up to WP
- 7.1.4 · PHP 7.3+
Turn your Podigee podcast episodes into WordPress posts in one click: title, show notes and the Podigee Podcast Player, ready to publish. — by podigee
What to do
- Update to the latest version (1.4.2). Anything older than 1.4.1 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
- If you cannot update right away, deactivate it until you can.
- Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
- If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.
With WP-CLI: wp plugin get podigee --field=version shows what you run; wp plugin update podigee updates it.
Check your version
Known vulnerabilities
1 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.
medium 5.4 CVE-2026-39695 · published 2026-04-08
Server-side request forgery (SSRF) in Podigee for WordPress (1.4.0 and older)
- Affected
- 1.4.0 and older
- Fixed in
- 1.4.1 *
- Access needed (per CVSS)
- No login needed
- Range from
- CVE record (the advisory publisher) · score by Patchstack
Details from the advisory
Server-Side Request Forgery (SSRF) vulnerability in podigee Podigee podigee allows Server Side Request Forgery.This issue affects Podigee: from n/a through <= 1.4.0.
Recent activity
- 2026-10-24 — latest release on wordpress.org (1.4.2).
- 2026-04-08 — Server-side request forgery (SSRF) disclosed (CVE-2026-39695), fixed in 1.4.1.
Get an email when Podigee for WordPress has a new vulnerability
Free. We check the CVE feeds every day and email you only when a new issue for Podigee for WordPress (podigee) is published or a fix ships. Unsubscribe in one click.
Browse vulnerabilities
Types found in this plugin: Server-side request forgery (SSRF) (1)
Where this data comes from
- Version, last update, installs: wordpress.org/plugins/podigee (Plugins API), fetched 2026-11-04.
- Vulnerabilities: NIST National Vulnerability Database (NVD), checked 2026-11-04. This product uses data from the NVD API but is not endorsed or certified by the NVD.
- Each record links to its CVE page and to the original advisory (Wordfence, Patchstack or WPScan) where there is one. We only list a CVE here when its references or its advisory name this exact plugin, so a few real issues may be missing; none should be about a different plugin. Spot an error? Email Daniel.
Badge for your site or docs (states facts with a date, not a verdict):
<a href="https://laskyr.com/plugins/podigee"><img src="https://laskyr.com/plugins/podigee/badge.svg" alt="Podigee for WordPress vulnerability status"></a>