Skip to content
Laskyr

Plugins · persian-woocommerce-shipping · data as of 2026-11-04

Is افزونه حمل و نقل ووکامرس safe? Known vulnerabilities and latest version

No known unpatched vulnerabilities in the latest version (4.4.9)

As of 2026-11-04. 2 issues are on record for older versions; version 4.2.4 or newer fixes all of them that state a fix.

Latest version
4.4.9
Last updated
2026-10-13
Active installs
20,000+
Known issues on record
2
Unpatched in latest
0
Tested up to WP
7.1.4 · PHP 7.4+

ارسال مرسوله های ووکامرس از طریق پست پیشتاز، تسپاکس و پیک موتوری با محاسبه خودکار تعرفه — by Mahdi Yousefi [MahdiY]

What to do

  1. Update to the latest version (4.4.9). Anything older than 4.2.4 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
  2. If you cannot update right away, deactivate it until you can.
  3. Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
  4. If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.

With WP-CLI: wp plugin get persian-woocommerce-shipping --field=version shows what you run; wp plugin update persian-woocommerce-shipping updates it.

Check your version

Known vulnerabilities

2 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.

medium 6.5 CVE-2026-65536 · published 2026-07-23

Cross-site request forgery (CSRF) in افزونه حمل و نقل ووکامرس (4.4.5 and older)

Affected
4.4.5 and older
Fixed in
unknown
Access needed (per CVSS)
No login needed; someone on the site has to click a link or open a page
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Unauthenticated Cross Site Request Forgery (CSRF) in افزونه حمل و نقل ووکامرس (پست پیشتاز و سفارشی، پیک موتوری) <= 4.4.5 versions.

NVD CVE-2026-65536Patchstack advisory

medium 6.5 CVE-2025-30898 · published 2025-03-27

Stored cross-site scripting (XSS) in افزونه حمل و نقل ووکامرس (4.2.3 and older)

Affected
4.2.3 and older
Fixed in
4.2.4
Access needed (per CVSS)
Needs a low-level account (e.g. subscriber); someone on the site has to click a link or open a page
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Mahdi Yousefi [MahdiY] افزونه حمل و نقل ووکامرس (پست پیشتاز و سفارشی، پیک موتوری) persian-woocommerce-shipping allows Stored XSS.This issue affects افزونه حمل و نقل ووکامرس (پست پیشتاز و سفارشی، پیک موتوری): from n/a through <= 4.2.3.

NVD CVE-2025-30898Patchstack advisory

Recent activity

Browse vulnerabilities

Where this data comes from

Badge for your site or docs (states facts with a date, not a verdict):
افزونه حمل و نقل ووکامرس vulnerability status badge
<a href="https://laskyr.com/plugins/persian-woocommerce-shipping"><img src="https://laskyr.com/plugins/persian-woocommerce-shipping/badge.svg" alt="افزونه حمل و نقل ووکامرس vulnerability status"></a>

← Check another plugin · Free hacked-site scan

First hour checklist

If the site was just hacked, read the emergency kit before you delete files. The page is free. Email is optional.

Read the emergency kit