Plugins · paytpv-for-woocommerce · data as of 2026-11-04
Is PAYCOMET for WooCommerce safe? Known vulnerabilities and latest version
- Latest version
- 5.47
- Last updated
- 2026-10-27
- Active installs
- 2,000+
- Known issues on record
- 2
- Unpatched in latest
- 0
- Tested up to WP
- 7.0.8 · PHP 5.6+
Módulo de pago PAYCOMET para WooCommerce. Permite realizar pagos con tarjeta de crédito. PAYCOMET - Pasarela de pagos PCI-DSS Nivel 1 Multiplataforma — by PAYCOMET
What to do
- Update to the latest version (5.47). Anything older than 5.46 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
- If you cannot update right away, deactivate it until you can.
- Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
- If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.
With WP-CLI: wp plugin get paytpv-for-woocommerce --field=version shows what you run; wp plugin update paytpv-for-woocommerce updates it.
Check your version
Known vulnerabilities
2 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.
medium 6.5 CVE-2026-88928 · published 2026-10-29
Authentication bypass in PAYCOMET for WooCommerce (5.36 up to (not including) 5.46)
- Affected
- 5.36 up to (not including) 5.46
- Fixed in
- 5.46
- Access needed (per CVSS)
- No login needed
- Range from
- CVE record (the advisory publisher) · score by CISA ADP
Details from the advisory
The PAYCOMET for WooCommerce WordPress plugin before 5.46 does not verify the cryptographic signature on its payment notification endpoint when the request references a tokenisation operation, allowing unauthenticated attackers to overwrite the stored payment token associated with existing orders and delete saved card records.
high 7.1 CVE-2026-109701 · published 2026-10-17
Reflected cross-site scripting (XSS) in PAYCOMET for WooCommerce (5.45 and older)
- Affected
- 5.45 and older
- Fixed in
- 5.46 *
- Access needed (per CVSS)
- No login needed; someone on the site has to click a link or open a page
- Range from
- CVE record (the advisory publisher) · score by Patchstack
Details from the advisory
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in PAYCOMET PAYCOMET for WooCommerce paytpv-for-woocommerce allows Reflected XSS.This issue affects PAYCOMET for WooCommerce: from n/a through 5.45.
Recent activity
- 2026-10-27 — latest release on wordpress.org (5.47).
- 2026-10-29 — Authentication bypass disclosed (CVE-2026-88928), fixed in 5.46.
- 2026-10-17 — Reflected cross-site scripting (XSS) disclosed (CVE-2026-109701), fixed in 5.46.
Get an email when PAYCOMET for WooCommerce has a new vulnerability
Free. We check the CVE feeds every day and email you only when a new issue for PAYCOMET for WooCommerce (paytpv-for-woocommerce) is published or a fix ships. Unsubscribe in one click.
Browse vulnerabilities
Types found in this plugin: Authentication bypass (1) · Cross-site scripting (XSS) (1)
Where this data comes from
- Version, last update, installs: wordpress.org/plugins/paytpv-for-woocommerce (Plugins API), fetched 2026-11-04.
- Vulnerabilities: NIST National Vulnerability Database (NVD), checked 2026-11-04. This product uses data from the NVD API but is not endorsed or certified by the NVD.
- Each record links to its CVE page and to the original advisory (Wordfence, Patchstack or WPScan) where there is one. We only list a CVE here when its references or its advisory name this exact plugin, so a few real issues may be missing; none should be about a different plugin. Spot an error? Email Daniel.
Badge for your site or docs (states facts with a date, not a verdict):
<a href="https://laskyr.com/plugins/paytpv-for-woocommerce"><img src="https://laskyr.com/plugins/paytpv-for-woocommerce/badge.svg" alt="PAYCOMET for WooCommerce vulnerability status"></a>