Skip to content
Laskyr

Plugins · panda-pods-repeater-field · data as of 2026-11-04

Is Panda Pods Repeater Field safe? Known vulnerabilities and latest version

No known unpatched vulnerabilities in the latest version (1.5.14)

As of 2026-11-04. 2 issues are on record for older versions; version 1.5.13 or newer fixes all of them that state a fix.

Latest version
1.5.14
Last updated
2026-06-03
Active installs
500+
Known issues on record
2
Unpatched in latest
0
Tested up to WP
7.0.8 · PHP 7.4+

Repeater fields for the Pods Framework. Add repeatable fields to pages. — by Coding Panda

What to do

  1. Update to the latest version (1.5.14). Anything older than 1.5.13 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
  2. If you cannot update right away, deactivate it until you can.
  3. Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
  4. If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.

With WP-CLI: wp plugin get panda-pods-repeater-field --field=version shows what you run; wp plugin update panda-pods-repeater-field updates it.

Check your version

Known vulnerabilities

2 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.

medium 5.3 CVE-2026-39658 · published 2026-04-08

Missing authorization check in Panda Pods Repeater Field (1.5.12 and older)

Affected
1.5.12 and older
Fixed in
1.5.13 *
Access needed (per CVSS)
No login needed
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Missing Authorization vulnerability in Coding Panda Panda Pods Repeater Field panda-pods-repeater-field allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Panda Pods Repeater Field: from n/a through <= 1.5.12.

NVD CVE-2026-39658Patchstack advisory

medium 5.4 CVE-2022-4306 · published 2023-01-30

Reflected cross-site scripting (XSS) in Panda Pods Repeater Field (older than 1.5.4)

Affected
older than 1.5.4
Fixed in
1.5.4
Access needed (per CVSS)
Needs a low-level account (e.g. subscriber); someone on the site has to click a link or open a page
Range from
CVE record (the advisory publisher) · score by NVD
Details from the advisory

The Panda Pods Repeater Field WordPress plugin before 1.5.4 does not sanitize and escapes a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against a user having at least Contributor permission.

NVD CVE-2022-4306WPScan advisory

Recent activity

Browse vulnerabilities

Where this data comes from

Badge for your site or docs (states facts with a date, not a verdict):
Panda Pods Repeater Field vulnerability status badge
<a href="https://laskyr.com/plugins/panda-pods-repeater-field"><img src="https://laskyr.com/plugins/panda-pods-repeater-field/badge.svg" alt="Panda Pods Repeater Field vulnerability status"></a>

← Check another plugin · Free hacked-site scan

First hour checklist

If the site was just hacked, read the emergency kit before you delete files. The page is free. Email is optional.

Read the emergency kit