Skip to content
Laskyr

Plugins · organize-series · data as of 2026-11-04

Is Issues and Series for Newspapers, Magazines, P… safe? Known vulnerabilities and latest version

No known unpatched vulnerabilities in the latest version (3.1.5)

As of 2026-11-04. 5 issues are on record for older versions; version 3.1.4 or newer fixes all of them that state a fix.

Latest version
3.1.5
Last updated
2026-10-26
Active installs
2,000+
Known issues on record
5
Unpatched in latest
0
Tested up to WP
7.1.4 · PHP 8.2.0+

Organize posts into issues or a series. Ideal for magazines, newspapers, teachers, comic artists, and anyone writing multi-part articles. — by PublishPress

What to do

  1. Update to the latest version (3.1.5). Anything older than 3.1.4 has at least one known issue listed below. Dashboard → Updates, or Plugins → “update now”.
  2. If you cannot update right away, deactivate it until you can.
  3. Turn on auto-updates for it: Plugins → “Enable auto-updates” on its row.
  4. If you ran a vulnerable version and something looks off (spam pages, strange admins, redirects), run the free scan.

With WP-CLI: wp plugin get organize-series --field=version shows what you run; wp plugin update organize-series updates it.

Check your version

Known vulnerabilities

5 on record, newest first. “Affected” is the version range the source gives; “fixed in” is the version the source names, or (marked *) the first wordpress.org release after the last affected version.

medium 5.4 CVE-2026-39444 · published 2026-10-02

Missing authorization check in Issues and Series for Newspapers, Magazines, P… (3.1.3 and older)

Affected
3.1.3 and older
Fixed in
3.1.4
Access needed (per CVSS)
Needs a low-level account (e.g. subscriber)
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Authorization Bypass Through User-Controlled Key vulnerability in PublishPress PublishPress Series organize-series allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects PublishPress Series: from n/a through 3.1.3.

NVD CVE-2026-39444Patchstack advisory

medium 5.4 CVE-2026-74005 · published 2026-09-17

Cross-site request forgery (CSRF) in Issues and Series for Newspapers, Magazines, P… (3.1.3 and older)

Affected
3.1.3 and older
Fixed in
3.1.4
Access needed (per CVSS)
No login needed; someone on the site has to click a link or open a page
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Unauthenticated Cross Site Request Forgery (CSRF) in PublishPress Series <= 3.1.3 versions.

NVD CVE-2026-74005Patchstack advisory

high 7.6 CVE-2026-66630 · published 2026-09-17

SQL injection in Issues and Series for Newspapers, Magazines, P… (3.1.3 and older)

Affected
3.1.3 and older
Fixed in
3.1.4
Access needed (per CVSS)
Needs an admin-level account
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Administrator SQL Injection in PublishPress Series <= 3.1.3 versions.

NVD CVE-2026-66630Patchstack advisory

medium 6.5 CVE-2026-66617 · published 2026-09-17

Cross-site scripting (XSS) in Issues and Series for Newspapers, Magazines, P… (3.1.3 and older)

Affected
3.1.3 and older
Fixed in
3.1.4
Access needed (per CVSS)
Needs a low-level account (e.g. subscriber); someone on the site has to click a link or open a page
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Contributor Cross Site Scripting (XSS) in PublishPress Series <= 3.1.3 versions.

NVD CVE-2026-66617Patchstack advisory

medium 5.9 CVE-2026-27365 · published 2026-08-18

Stored cross-site scripting (XSS) in Issues and Series for Newspapers, Magazines, P… (2.17.0 and older)

Affected
2.17.0 and older
Fixed in
2.17.1
Access needed (per CVSS)
Needs an admin-level account; someone on the site has to click a link or open a page
Range from
CVE record (the advisory publisher) · score by Patchstack
Details from the advisory

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in PublishPress PublishPress Series allows Stored XSS. This issue affects PublishPress Series: from n/a through 2.17.0.

NVD CVE-2026-27365Patchstack advisory

Recent activity

Browse vulnerabilities

Where this data comes from

Badge for your site or docs (states facts with a date, not a verdict):
Issues and Series for Newspapers, Magazines, P… vulnerability status badge
<a href="https://laskyr.com/plugins/organize-series"><img src="https://laskyr.com/plugins/organize-series/badge.svg" alt="Issues and Series for Newspapers, Magazines, P… vulnerability status"></a>

← Check another plugin · Free hacked-site scan

First hour checklist

If the site was just hacked, read the emergency kit before you delete files. The page is free. Email is optional.

Read the emergency kit